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A Message From The Author 
Congratulations on taking ownership of your professional development. My name 

is Allen Aguilar and I am the author of this booklet. My intention with this message 

is to provide you with additional context about this booklet and details on how to 

use it.  

 

About This Booklet 
This booklet can be used as a reference guide for any intermediate Word user. This 

booklet probably accompanies an in-person or online training, which is why this 

booklet was created with a different approach. This booklet was created mainly for 

training purposes and it reads step-by-step as if you were following along with a 

trainer. Additionally, I’m not a huge fan of the technical jargon and prefer to use 

words that the average user, like myself, can understand. Our Microsoft Word 

trainings typically consists of training content (either in-person or online) a 

reference booklet (such as the one you’re reading) and exercise files where the 

participants get to practice what they learned. To learn more about my trainings, 

please visit www.leadershipbuild.com.  

 

How To Use This Booklet 
This booklet is a step-by-step manual for the intermediate Word user. There are 

various screenshots that will help you visualize my explanations. Additionally, there 

are practice exercises that will help you demonstrate mastery of the different tools 

covered in this booklet. This booklet does not replace a training, but definitely helps 

the reader master the concepts without additional assistance.  

 

If you have any questions or would like to get in contact with me, please feel free to 

send me an email at allenaguilar@leadershipbuild.com. Enjoy!  

 

 

Allen Aguilar 

Founder of Leadership Build 

http://www.leadershipbuild.com/
mailto:allenaguilar@leadershipbuild.com
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Introduction 
Microsoft Word is the most popular word processing programs of our time. 

Microsoft word is typically used to write, document and author your writings. The 

software can be used for business and personal purposes and the goal of Word is 

to assist you through the process in the most efficient way.  

 

Examples of Word Documents 
There are many uses of Microsoft Word. Below are some basic examples of what 

Microsoft Word can help you create: 

1. A consistent and branded-like document that matches colors, fonts, sizes 

and text 

2. Professional reports with amazing diagrams, charts or visuals 

3. Ready-for-use templates and documents provided by Microsoft (such as 

calendars, agendas and flyers) 

4. Documents with already-formatted sections, such as sidebars and cover 

pages 

5. Personalized letters to various recipients without having to type the letter 

over and over or having to copy/paste the content multiple times 

6. Personalized emails to multiple recipients with specific messaging 

7. Books or manuals with table of contents, page numbers, footers and 

bibliographies 

8. Essays with formatted text, margins and font formatting 

9. Protected-documents with cautionary safeguards for any content-sensitive or 

confidential information 

 

Word 2010 Features 
Microsoft (MS) Word, just like any other Microsoft software releases recent updates 

every three to four years. With advancements in technology, Microsoft uses the 

latest updates to help you do your job better and in a more effective way. There are 

a few differences between MS Word 2010 and previous versions. 

Below are some examples of how MS 2010 has improved from previous versions. 

Please note that as of 2019, MS has stopped all technical support to MS Office 2003 

users and will be halting all support to 2007 users. This means that it will not be 
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long until we find that MS will no longer support MS 2010. Here is the list of 

updates for MS 2010: 

• Ribbon is now customizable, and users can create their own groups, tabs and 

choose what tools they want displayed in the ribbons 

• Microsoft Word 2010 automatically recovers and saves unsaved files if your 

computer crashes or you simply forget to save your file. Excel will preserve your 

content only for a limited time, allowing you to recover the lost content and save the 

information. Please note that not all content will be automatically recovered since 

Excel periodically autosaves your work 

• The 2010 version of Word also includes better graphics, effects and font designs 

• Along with the better graphics, MS Word 2010 now allows you to edit pictures 

directly in Word 

• The navigation task pane now replaces the Document Map from previous versions, 

allowing users to quickly find information, headings and pages 

• MS Word 2010 now allows you to preview your copied content (such as formats and 

text) before pasting it 

• MS Word 2010 also allows users to select a different language other than English 

and includes a very sophisticated translation tool 

• The Backstage view now replaces the Microsoft Office button, allowing users to find 

all the tools needed to work in your file in one centralized location, apart from your 

content 

• Online versions of Microsoft Word are now available via MS Sharepoint, allowing 

multiple users to edit the same file simultaneously 

 

The Evolution of MS Word 
If you haven’t really used MS Word in a long time, you have really been missing out. 

Those of you that maybe learned how to use a keyboard many years ago, will find 

that word processing has completely evolved, allowing users to have more control 

and creativity when creating documents. 

Additionally, in this booklet, you will discover how much MS Word has evolved since 

the invention of the typewriter. Word, as a powerful word processor, allows for 

more flexibility, not only when creating files, but also when printing them. You will 

find that in this booklet we cover printing options in detail to help you bring your 

files to life. 
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What you will learn in this booklet for Intermediate Users 
Below is a list of learning objectives that you will encounter in this booklet: 

1. Master the tools to correct your spelling and grammar 

2. Use tools within word to find synonyms and to do research on a certain topic 

3. Learn how to use the translation tools to translate words, phrases or entire 

documents 

4. Discover how to use quick styles and how to customize it to your needs 

5. Explore how to insert symbols, equations and screenshots into your Word 

document 

6. Learn how to insert, use and remove watermarks from Word documents 

7. Work with page colors and borders 

8. Determine the difference between page breaks and section breaks and understand 

how to use both in your documents 

9. Discover how to create a basic table in Word and how to create an Excel table 

directly into Word 

10. Learn how to work with the several types of illustrations 

11. Learn how to maneuver and position between images and text 

12. Work with Smart Art, shapes and charts 

13. Learn how to prepare for mail merges and mail merge letters to personalize a 

message 

14. Discover the various types of Word templates and how to use them and customize 

them 

15. Access a plethora of shortcuts for Microsoft Word 
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Reminders About Microsoft Word 
The ribbon is the most commonly accessed area of most Microsoft Office 

programs. Sometimes, the screenshots that we include in this booklet may not 

match 100% what you see in your screen. This could happen for a few reasons: 

1. You or someone else has modified the ribbon in the past 

2. Your resolution settings are different 

3. You may be using a different version of Microsoft Office 

 

Despite what you may encounter, we wanted to include a few tips for you to easily 

navigate through this booklet and your Microsoft Word program. 

 

The Ribbon is Customizable 
The ribbon can be customized to fit your needs and access the most commonly 

used commands. The commands (also referred as ‘buttons’ in this booklet) will 

change depending on the width of the ribbon and the section where it is located. 

This means that some commands may be displayed as a list entry, a small button or 

a large button. If the width of the ribbon is changed then some of the buttons in the 

ribbon will change the way they are displayed (by either shrinking their appearance 

or appearing as a list). See the screenshot below for an example. 

 

 

 

 

 

 

The Quick Access Toolbar is Customizable 
The Quick Access toolbar allows you to permanently see certain icons (or buttons) 

on your screen without having to navigate through different tabs. Typically, we see 

the Quick Access toolbar containing the Save icon, Print icon, Undo icon, Redo icon 

and Spell Check icon. You can always customize the Quick Access Toolbar by 

Large button 
Small button 

Drop-down list 
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making your selections from the drop-down menu available. See the screenshot 

below for an example. 

 

 

 

 

 

 

 

Your Word Window Can Be Restored To Its Maximum Size 
If you don’t see certain sections of Word while you follow along, we recommend 

that you check one important thing in your window. As you know, the windows you 

work with can be minimized to an icon, but the windows can also be modified. If 

you find yourself playing with the window size too much, click on the Restore icon 

in the upper-right hand corner.  

 

 

 

 

Your User View is ‘Print Layout’ 
Throughout this booklet, we’ll be clicking through many parts of the Word user 

interface and sometimes your screen may not look like the screenshots included in 

this booklet. As a rule of thumb, remember that Microsoft Word defaults to the 

Print Layout view. You can always change your View by going to the View tab and 

ensuring you select ‘Print Layout as pictured below. 

To customize the 

Quick Access toolbar 
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Working With Various Version of Microsoft Word 
You may run into a situation in which a colleague of yours is using a different 

version of Word. Word may still be able to open that file, but some features may be 

lost. In 2007, Microsoft introduced file formats based on XML (Microsoft Office 

Open XML Format). With MS Office 2007’s release, Word files began to 

automatically save as the .docx format. Basically, this format is just a variation of 

previous formats.  

 

Advantages of the .docx format 

There are some advantages to using the .docx format instead of previous formats. 

For example: 

1. You can recover parts of your content if the file is damaged because XML files can 

be open in other text programs (such as the Notepad that typically comes with your 

computer) 

2. The file size of .docx files are smaller because they are automatically compressed 

when saved, which saves disk space and bandwidth if you’re sending your work via 

email or sharing it in a cloud 

3. The .docx files are more secure because these files do not contain macros 

 

Opening previous versions of Word 

Although you are using Microsoft Word 2010, you can still open previous .doc files 

(created in earlier versions of Word). However, any new features available in Word 

2010 will not be available in the new file. When opening a file that was created with 

an older version of Word, you will see at the top of your window the title bar with 

the words [Compatibility Mode]. You have a few options if you encounter this 

situation: 

1. You can continue to work in Compatibility Mode to maintain the previous file type 

2. You can convert the document to a .docx format either through the Backstage view 

or by saving the document as a newer format.  

 

How to save your files with an older format 

Perhaps you are working with someone who only uses a very old version of Word 

(like 2003). In this case, the Backstage view gives you the option to save this file as a 

previous version, making it compatible for the other person to view the content and 
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edit. However, remember that any new features that you use in your current 

version will not be displayed to the person using an older version. In the screenshot 

below you can see that in the Backstage view, you can save the document as an 

older version of Word (after selecting Save As). 
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Optimizing Your Writing & Editing Skills 
This booklet is not an instructional manual on how to write. Whether you’re helping 

your child with a book report or creating SOPs at work for your department, writing 

and editing skills are extremely important and Word has some great tools to make 

your job easier.  Some of the tools we will cover in this section are: 

• Editing tools: Tools to quickly help you copy/paste text or move text from one 

section to another without worrying about formatting issues 

• Autocorrect and Spell Check (and Grammar) tools: An excellent feature included in 

the Word software that makes it easy to correct spelling mistakes, automatically 

fixes typos and checks your grammar 

• Search Tools: Splendid features that help you quickly find words or phrases within 

your document and allows you to replace one word with another 

• Research Tools: Amazing features in Word that help you find synonyms, translate 

your document and find information available online 

Our goal for introducing these four types of tools is to make you aware of how 

powerful Word can be for your project. However, we will not be presenting these 

tools in this order that it was just announced, but we will cover all these tools 

throughout this booklet.  

 

Tools To Correct Spelling & Grammar 
Typing has come a long way since the old typewriter. Using the built-in technology 

of a Word processor gives us the ability to quickly find mistakes and correct them. 

In this section we will cover some more advanced features when using the 

AutoCorrect, Error indicators and spelling and grammar checks. 

 

The AutoCorrect Tool 

Microsoft can automatically detect most misspelled words and will correctly spell 

the word for you. There are no particular steps to use the AutoCorrect tool since it’s 

automatically built-in to the Microsoft Word software. This means, that you can 

basically just type away and Word will correct any misspellings along the way. To 

test this feature, misspell a word such as “mispelling" and you will notice how Word 

will automatically add an extra ‘s’ and change it to “misspellings”.  
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Customizing the AutoCorrect Tool 

The AutoCorrect tool can be customized to your needs. You may need to do special 

customization to this tool if Word keeps correcting words you don’t want corrected. 

For example, you may be working on a document for your business and you use 

certain acronyms or work jargon that Word keeps correcting.  

To customize the AutoCorrect Tool: 

1. Access the Backstage view by clicking on the File tab 

2. From the File menu, select ‘Options’ 

 

3. After selecting ‘Options’ a dialog box will 

open (also referred as pop-up box or 

window in this booklet). Choose the 

‘Proofing’ option in this window (as pictured 

in the screenshot provided)  

 

4. From the ‘Proofing’ options window, click on 

the button called ‘AutoCorrect Options’ (as 

pictured in the screenshot provided) 

 

5. In the new pop-up window, you’ll have 

options to remove certain corrections that 

Word makes automatically (such as 

automatically capitalizing certain words, 
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and correcting certain misspelled words). 

 

How to Add Words That AutoCorrect Doesn’t Correct 

You might run into a situation in which AutoCorrect does not automatically correct 

frequently misspelled words. Perhaps Word doesn’t recognize the word due to 

capitalization or the word has been used frequently that Word may believe that you 

want to use that word as is. 

To tell Word to correct certain misspelled words that it isn’t correcting: 

1. Access the Backstage view by clicking on the File tab 

2. From the File menu, select ‘Options’ 



 

19 | P a g e  

 

3. In the new dialog box, navigate to the 

‘Proofing’ option in this window (as pictured 

in the screenshot provided)  

 

4. From the ‘Proofing’ options window, click on 

the button called ‘AutoCorrect Options’ (as 

pictured in the screenshot provided) 

 

5. In the new pop-up window, write the word(s) you want Word to correct and confirm 

how you want it replaced. Then, click the OK button. 

If you followed these steps correctly, Word will correctly fix the misspelled words 

moving forward. 

 

How to Exclude Certain Words From Being AutoCorrected 

Let’s say that you’re working on a document, but Word keeps correcting a word you 

don’t want corrected. Perhaps, it’s jargon you purposely wrote in your document 

that would obviously make sense to the reader (at work or school, for example). 

The quick-and-easy-way to not accept Word’s autocorrection is by simply clicking on 

the ‘Undo’ button. However, if you want Word to recognize this as a ‘normal’ word 

so that it doesn’t correct it, automatically, then you can add this word as an 

exception. 

To add words as exceptions to AutoCorrect: 

1. Access the Backstage view by clicking on the File tab 
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2. From the File menu, select ‘Options’ 

3. In the new dialog box, navigate to the 

‘Proofing’ option in this window (as 

pictured in the screenshot provided)  

 

4. From the ‘Proofing’ options window, click 

on the button called ‘AutoCorrect 

Options’ (as pictured in the screenshot 

provided) 

 

5. In the new pop-up window, click on the ‘Exceptions’ button 

6. In the Exceptions dialog box, you can add exceptions to capitalize words that you 

write or just type in a word that should be an exception to Autocorrect and not be 
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corrected. If you want to include your word or words to the ‘Exceptions’ list, then 

select the ‘Other Corrections’ option 

 

If you followed these steps correctly, Word will no longer autocorrect the word you 

just added to the ‘exceptions’ list. 

 

Error Indicators 

As a rule of thumb, Word will always let you know when a word is potentially 

misspelled or if there may be an issue with your grammar. Red wavy lines will 

appear below potential misspelled word and green wavy 

lines will appear below phrases or sentences with 

potential grammatical errors. Blue wavy lines represent 

contextual spelling errors (such as using the word ‘no’ 

instead of ‘know’). 

To review the misspelled words or grammatical errors: 

1. When a wavy line appears below a word or sentence, 

right-click on the word or phrase 

2. Choose one of Word’s suggestions to correct your 

misspelled word or choose to ignore Word’s 

suggestion by selecting the ‘Ignore’ or ‘Ignore All’ 

option.  

By right-clicking, you are also able to review the AutoCorrect options.  
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Checking Your Spelling & Grammar For Your Entire Document 

To check the spelling and grammar of your entire document, you’ll need to select 

the Spelling & Grammar option available in Word (which is still referred to as ‘spell 

check’).  

To check the spelling and grammatical errors of your entire file: 

1. Navigate to the ‘Review’ tab 

2. Click on the ‘Spelling & Grammar’ button 

3. After clicking on the ‘Spelling & Grammar’ button, Word will take you through each 

error, one-by-one (as demonstrated in the screenshot below)  

 

Unfortunately, the average user doesn’t use the ‘Spelling & Grammar’ tool as much 

as they should. 

 

How Precise Is Word’s AutoCorrect and Spelling/Grammar Tools? 

We all wish that we could write what we need to write and have Word fix all our 

mistakes and move on. However, no spelling or grammar tools are infallible. 

Technology has come a long way and these tools are much better now than they 

were 10 years ago, but they are never 100%. We recommend that you always proof-

read your work before submission or publishing because there are certain words or 

phrases that Word may skip, or just not detect.  

To disregard Word’s suggestion, use 

the ‘Ignore’ options 

Choose the ‘Next’ button to skip the suggestion 

Choose ‘Change’ to accept Word’s suggestion 
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Finding Synonyms for your Text 
Many times, you want to diversify your words by using synonyms in your writing. 

Long-gone are the days in which households (and even schools) carried a thesaurus 

(or even a dictionary) to look up words. With such advancements in technology, we 

no longer need to physically do much. 

 

Using the Thesaurus in Word 

To use the thesaurus to look up alternative words (synonyms): 

1. Highlight the word you want to replace with an alternative word 

2. Navigate to the Review Tab 

3. In the Proofing group (or section) click on the ‘Thesaurus’ button 

4. The ‘Research’ pop-up window will appear. The word you 

selected will be displayed in the ‘Search for’ box 

5. To select a synonym, click on the word of your choice and 

select ‘Insert’ 

If you followed these steps correctly, you’ll see that the 

original word that you highlighted has disappeared and has 

been replaced with the synonym that you selected from the 

Thesaurus list. 

 

A Faster Way to Find Synonyms 

As previously mentioned, for all Microsoft’s software, there 

are many ways to get the same thing done. This is 

particularly when searching for synonyms in Word. 

Here is an alternate way to find synonyms in Word: 

1. Point to the word in your document that you want to replace 

2. Right-click with your mouse 
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3. Select the Synonyms option 

4. Choose the synonym of your choice from the list provided 

 

 

 

 

 

 

 

 

Using the Research Tool 
The research tool is one of the best features available in Microsoft Word. This tool 

specifically helps you find (or research) information from various sources, including 

online searches. Therefore, for example, if you are creating an employee manual, 

then you can use the research tool to find out more information about this topic. 

 

How to use the Research Tool 

In a similar fashion, the Research tool is accessed via the References tab. To use the 

research tool: 

1. Navigate to the Review Tab 

2. In the Proofing group click on the ‘Research’ button 

3. After the pop-up window appears, type the word or topic you want to research in 

the ‘Search for’ box and click on the arrow 
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4. Word will now display information it finds, particularly from its built-in references 

 

More Research Options 

There is a chance that Microsoft Word may not find much information regarding 

your topic or may be limited with the information it displays. In this case, you can 

use other research options. 

To have Word display more research options: 

1. Navigate to the Review Tab 

2. In the Proofing group click on the ‘Research’ button 

3. After the pop-up window appears, type the word or topic you want to research in 

the ‘Search for’ box and click on the arrow 

 

 

 

 

 

4. At the bottom of the ‘Research’ pop-up window select the ‘Research Options’ 

selection 
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5. You will now see that a new dialog box will pop-up with the title ‘Research Options’ 

6. From this list of references, select additional books and online websites to continue 

your research by checking the appropriate checkbox for each reference 

 

 

 

 

 

 

 

 

 

 

7. Select the OK button 

 

If you followed these steps correctly, you will now find a plethora of information 

that will help you with your research. 
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Using the Translation Tools 
Language barriers may exist in our industry and even in our own workplace. 

Microsoft Word uses technology that can help you translate your words. The 

software includes three types of electronic translators. Let’s explore each one. 

 

Choosing the Translation Language 

The mini translator will auto-detect the words in your document and allow you to 

translate into the desired language. This is a great tool if you, for some reason, have 

received a document in a foreign language and need to understand the meaning of 

the words. This tool may also be helpful if you need to quickly translate text to 

another language. The mini translator will not convert your text to another 

language. Before you can use the mini translator or any of the other translating 

tools, you’ll need to set up the language. 

Here are the steps to properly set up the mini translator: 

1. Navigate to the Review tab 

2. Select the Translate button to display the drop-down menu 

3. The last option available is ‘Choose Translation Language’. Select that option 

4. Now, you will receive a pop-up window called ‘Translation Language Options’. In this 

dialog box, make sure that you 

select the ‘Mini Translator’ section 

(located on the left-hand panel) 

5. In the ‘Translate to’ box, select your 

preferred language translation and 

press the OK button 
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Turning On the Mini Translator 

Now you have set up the mini translator, it’s time to turn on the mini translator. 

Here are the step-by-step instructions on how to turn on the mini translator after 

you have properly set up the mini translator settings (see section on Setting up the 

Mini Translator for more information): 

1. First, you must turn on the mini translator by navigating to the Review tab 

2. Select the Translate button 

3. In the Translate button drop-down menu, choose Mini Translator 

 

If you followed these steps correctly, you have turned on the mini translator and 

are ready to use it. 

 

How to Use the Mini Translator 

By turning the mini translator on, you will have the ability to point to a word or 

phrase in your document and the translator will display a small box with translation 

options. To use the mini translator (after it has been turned on): 
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1. Point to a word, phrase or sentence 

2. In the pop-up box, you will see the translation 

3. You can choose to expand your selection, change the language, copy the text or 

have the text read to you by using the buttons at the bottom of the window 

 

The mini translator is a quick way to translate highlighted text and saves the user 

time by preventing the user from having to do a search online. 

 

Turning Off the Mini Translator 

The steps to turn off the mini translator are basically the same as turning on the 

mini translator. 

1. Navigate to the Review tab 

2. Select the Translate button 

3. In the Translate button drop-

down menu, choose Mini 

Translator 

 

You know if you turned off the 

mini translator because the Mini 

Translator option will no longer be 

highlighted. 

The Mini Translator vs the Online Bilingual Dictionary 

The online bilingual dictionary in Word helps you translate words that are not in 

your text or can also help you translate selected words (like the mini translator). 

The difference between the mini translator and the online bilingual dictionary is 

that the mini translator is a quick-and-easy way to view translated text. The online 
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bilingual translator has a few more steps than the mini translator but also gives you 

more translating options that are not readily available with the mini translator. The 

Online bilingual translator also allows you translate words that are not at all in your 

document. 

 

Using the Online Bilingual Dictionary 

As mentioned previously, the online bilingual translator helps you translate words 

that are not included in your document. Microsoft does this by using local and 

online translating services. To use the online bilingual translator: 

1. Navigate to the Review tab 

2. Select the Translate drop-down menu 

3. From the Translate drop-down menu, select the ‘Translate Selected Text’ option 

 

 

 

 

 

 

 

 

 

4. After choosing ‘Translate Selected Text’ you will see a dialog pop-

up box 

5. In the pop-up box, locate the ‘Search For’ box and type the word 

you want translated 

6. You can also change the language for your translation in the 

Translation section of the window. To change the translation 

language, choose the ‘To’ language from the drop-down menu 

available.  

7. Click ‘Start Searching’ 
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If you followed these steps correctly, Microsoft will display the 

translation results. If your goal was to use this translated word in 

your document, you can select the ‘Insert’ button displayed in the 

‘Microsoft Translator’ section of the window (as pictured in the 

screenshot displayed on this page.  

Additionally, you can translate a selected word in your document 

by first highlighted the word or phrases and then following the 

same steps that were just presented to you. The highlighted 

word(s) will then appear in the ‘Search For’ box of the window. If 

you’re planning on translating the whole document, then you can 

follow the steps in the next section. 

 

How to Translate Your Entire Document 

The first two translating tools presented to you in this booklet are 

great tools to use if you need to quickly find a translation for a word, a phrase, a 

sentence or a section in your document. However, if you need to translate an entire 

document, we recommend that you follow the steps described in this section. 

Before you use these steps, please make sure that you select the translation 

language you desire (see the section in this booklet titled Choosing the Translation 

Language). 

1. Navigate to the Review tab 

2. Select the Translate drop-

down menu 

3. From the Translate drop-

down menu, select the 

‘Translate Document’ option. 

If you have already selected a 

translating language, then you 

will see that language 

displayed in this selection (as 

pictured in the screenshot 

provided. 

4. In the dialog box, Microsoft will ask you to confirm the translation language (since 

it’s getting ready to send your document over the machine translator via a web 
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browser). Confirm the language. Select OK 

 

 

 

 

 

 

5. The document will now open in your Internet Browser on Microsoft’s Translator 

website. The translation site will have your original document and the translation 

side by side so that you can easily compare the two documents. 

 

6. If you need to translate the document into another language, you can quickly 

change the language directly from the Microsoft Translator website 

7. If you are satisfied with the translation, copy the translated document 

8. In a new Word file, paste the translation and save your file 
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There are a few minor things you may consider when using this option in word. 

First, when you upload your document into the Microsoft Translator website, it is 

not encrypted. This means that you’ll need to be careful depending on how 

confidential your information is. However, Microsoft has been updating their 

security so your document should be safe. You can view Microsoft Terms of Use 

for more information. Second, if you need to translate your original document into 

different languages, then you will just repeat these steps and save the documents 

as separate files.  

 

How Well Do the Translation Tools Work? 

Obviously, we all want the best translation possible. Many of us may not even 

speak other languages so we can’t confirm if the translation is correct. The 

translation tools have improved drastically over the years. You may not get a 

perfect translation, but you will get a translated document that is well understood 

by those who speak the language. If you are worried about the preciseness of your 

translations, then we recommend that you consult with someone that speaks that 

language or with a professional. The translation tools offered by Microsoft are a 

great alternative if you can’t really hire a professional to do your translation.  
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Intermediate Word Functions 
Our goal in this section is to help you navigate through certain functions in Word to 

make your documents look more professional. Many times, Word users learn how 

to use Word on their own but may not know how to improve the work that they 

have done. This section moves beyond the basics of MS Word and assumes that the 

reader is familiar with the basic Word functions. 

 

Introducing Quick Styles 
By default, Word has a set of styles embedded in a blank document. This means 

that you will typically find the font style to be Calibri, the font size to be 11, and so 

on. If you create a list, there is a default style created by Word and this is also true 

in the even that you use headings. These settings can be easily seen in the Styles 

group of the Home tab (as pictured below). 

 

These document settings are called Quick Styles. The Quick Styles allow you to 

customize the paragraph formatting, font styles and sizes of your documents and 

keeping these styles consistent throughout the document. 

 

Why Use Quick Styles? 

The reason Quick Styles are useful is because they allow the user to create a formal 

and consistent flow throughout the document. The predefined Quick Styles created 

by Word are easy to understand and ready-to-use. The Quick Styles can be applied 

to: 

• Font sizes 

• Font colors 

• Font style 

• Paragraph formatting, such as headings and spacing 

• Lists 
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How To Use Quick Styles 

Quick Styles should be used when you are working on a professional document 

that needs to be consistent throughout the file. Consistency includes font styles, 

paragraphs and character styles. Quick styles can be used for letters, work 

documents, reports and presentations. 

To use Quick Styles: 

1. Navigate to the Home Tab 

2. In the Styles group, access any of the selections of your choice 

 

3. To see further styles from the Quick Styles gallery, click on the down arrow available 

 

4. From the drop-down menu, explore the additional Quick Style selections for your 

document 
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Changing the Quick Styles 

Previously, you discovered the Quick Styles gallery. The gallery you use with a new 

blank document uses default settings, but Word already has other predefined 

settings that you can use.  

To change the Quick Styles: 

1. Navigate to the Home tab 

2. In the Styles group, click on the ‘Change Styles’ button 

 

3. From the ‘Change Styles’ menu, select ‘Style Set’ 

4. Select the Quick Styles of your choice 

 

Updating Text To Match Selections In Quick Styles 

If you ever find yourself changing the font styles and sizes of your content and your 

document now has different font styles, sizes and colors and lacks synergy, then 

Word can help by matching your selection to your document’s style.  
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To match a selection in Quick Style: 

1. Navigate to the Home tab

 

2. In the Styles group, right-click on the appropriate Quick Style and select ‘Update 

Normal to Match Selection’ (if, for example, you are updating the ‘Normal’ Quick 

Style) 

3. Word Will now update the Quick Style appropriately to match your document 

 

Modifying Quick Styles 

If you want to add your own font types and take more control over the look of your 

document, you can modify the Quick Styles. This is particularly useful when you are 

working on keeping the branding of your company consistent with other company 

documents.  

To modify Quick Styles: 

1. Navigate to the Home tab

 

2. In the Styles group, right-click on the appropriate Quick Style and select ‘Modify’ to 

change the style of a paragraph style or heading 
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3. After selecting ‘Modify’, a pop-up window will appear which will allow you to change 

the formatting, font styles, sizes and more 

4. After you have made the necessary changes, click on the OK button and your 

custom settings will be saved 
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Using Symbols or Equations 
Many times, you may find yourself in the need of adding something in your 

document beyond the regular text. If you need to add a copyright or trademark 

sign or any other symbol not typically found in a keyboard, then you can insert a 

symbol. Additionally, if you need to add a math equation, then you can find those 

equations in Word as well. 

 

How To Insert A Symbol 

Symbols include trademark signs, Greek letters, foreign currency symbols, etc.  

To insert a symbol: 

1. Navigate to the Insert Tab 

2. From the Insert Tab, go to the Symbols section and select ‘Symbols’ 

3. The ‘Symbols’ drop-down menu will provide common symbols that you can use, but 

if the symbol you are looking for is not listed, select ‘More Symbols’ 

4. Select any of the available symbols and click the OK button 
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How To Insert An Equation 

If you need to demonstrate a mathematical equation (or your own equation), you 

can insert an equation to your document. 

To insert an equation: 

1. Navigate to the Insert Tab 

2. From the Insert Tab, go to the Symbols section and select ‘Equations’ 

3. The ‘Equations’ drop-down menu will provide common built-in equations. To search 

beyond the built-in equations, you can find more equations in Office.com 

 

 

Using Screenshots & Screen Clippings 
Including screenshots in your documents is a fantastic way to demonstrate a 

realistic illustration of what you’re trying to convey. Screenshots are best to use 

when doing a demonstration (just like what we include in this booklet). 
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How To Include A Screenshot In Your Document 

There is a difference between a screenshot and a screen clipping. A screenshot is 

basically a still picture of your entire screen. A screen clipping is a way to capture 

only a part of your screen. 

To include a screenshot: 

1. Click on the area in your Word document where you want to insert the screenshot 

2. Navigate to the Insert Tab 

3. In the ‘Illustrations’ section, click on the ‘Screenshot’ button and search through the 

‘Available Windows’. These are all the windows you currently have open to take 

screenshots.  

 

4. Select the screenshot of your choice and Word will automatically paste the chosen 

screenshot into your desired area 

 

How To Include A Screen Clipping In Your Document 

If you don’t want a picture of your entire screen but only want a picture of 

something you found in your document, then capturing a screen clip is the best 

choice. 

To include a screen clipping: 

1. Click on the area in your Word document where you want to insert the screen clip  
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2. Navigate to the Insert Tab 

3. In the ‘Illustrations’ group, click on the ‘Screenshot’ button and select ‘Screen 

Clipping’ 

 

4. After selecting ‘Screen Clipping’, you will have a couple of seconds before your 

screen grays out. If you need to do a screen clipping of something you found online, 

then you’ll need to quickly move to your internet browser. 

5. After your screen turns gray, drag your cursor in a square to capture the clip of your 

choice (an example is provided below) 

6. After you select your desired area for your screen clipping, Word will automatically 

include that screen clip in your document 
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Inserting Watermarks 
Watermarks are words or images that appear faintly in the background of your 

document. You will most likely use watermarks if you want to protect your printed 

documents with a certain logo, the words “CONDIFENTIAL” or a seal. You can also 

use watermarks to label a document as a “SAMPLE” or “FOR INTERLA USE ONLY”. 

The watermarks are visible enough to see but do not override or interfere with the 

text or content of your document (see example below). 
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How to Insert A Confidential Watermark 

Microsoft Word makes it easy to insert a very basic, confidential watermark. 

However, you are not limited to using these watermarks (as you will learn this in the 

next part of this booklet). 

To quickly insert a confidential watermark: 

1. Navigate to the Page Layout tab 

2. In the Page Background Group, click on the Watermark Button to display the gallery 

of confidential watermarks 

 

3. Select the watermark of your choice by clicking on the watermark available from the 

gallery 

4. The watermark will now be inserted into your document 
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You can see from the gallery of watermarks that there are more types of 

watermarks available and distinctive styles that you can choose from. Let’s discuss 

how to insert a watermark with a custom message. 

 

How to Insert A Custom Watermark 

MS Word also allows you to make up your own watermark with a custom message. 

To insert a custom watermark into your document: 

1. Navigate to the Page Layout tab 

2. In the Page Background Group, click on the Watermark button 

3. Select the ‘Custom Watermark’ option at the bottom 

4. After selecting ‘Custom Watermark’, a dialog box will appear. Select the ‘Text 
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Watermark’ option and in the ‘Text’ box, type your custom message 

5. Select your font type, the font size (although we recommend that you leave it as 

‘Auto’, the watermark color and if you want the layout to be diagonal or horizontal 

across the page 

6. Select the ‘Apply’ button and then the ‘Ok’ button 

 

If you followed these steps correctly, then you will see your custom watermark 

appear in your document. 

 

How to Insert a Picture As A Watermark 

You can also include a picture as a watermark. Commonly-used types of pictures 

include logos or branded images. If you upload an image as a watermark, Word will 

automatically faint the image so that it doesn’t overpower the content of your work. 

To use a picture as a watermark: 
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1. Navigate to the Page Layout tab 

2. In the Page Background Group, click on the Watermark button 

3. Select the ‘Custom Watermark’ option at the bottom 

4. After selecting ‘Custom Watermark’, a dialog 

box will appear. Select the ‘Picture watermark’ 

option  

5. Choose the file you want to use as a watermark 

and leave the scale as ‘Auto’ 

6. If you want the image to appear as a 

watermark, make sure that the’ Washout’ 

checkbox is checked 

7. Select Ok to insert your image to your 

document 
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If you followed these steps correctly, then you will see your custom image used as a 

watermark in the background. 

 

How to Remove A Watermark 

Perhaps you received a document with a watermark included or maybe after doing 

much thinking you decided not to include a watermark after all. 

To remove a watermark from your document: 

1. Navigate to the Page Layout tab 

2. In the Page Background Group, click on the Watermark button 

3. Select the ‘Remove Watermark’ option 
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If you followed these steps correctly, your document will no longer include a 

watermark. 

 

Page Colors & Page Borders 
As you continue to learn how to customize and edit your Word documents, you can 

get very creative with your designs. Most of the time, it is recommended that you 

deeply customize the color scheme and designs of your document for branding 

purposes. In this section, we’ll cover two ways to customize your document even 

more. 

 

Adding Color To Your Page 

By default, documents in Word are on a white page. Typically, people print their 

documents on a white page. However, you can also use color paper to do your 

printing or you can change the color of the page as well. If you change the color of 

the page in Word, it is not recommended that you print the page color because you 

may use too much ink to do this. Colored pages are great to use for PDF files to 

share and distribute. 

To add color to you page: 

1. Navigate to the ‘Page Layout’ tab 

2. In the ‘Page Background’ section, select ‘Page Color’ 

 

3. Select the color of your choice and watch a preview of your document as you move 

your cursor from color to color 

 

Adding A Border To Your Page 

Borders are great to use in documents, depending on the type of file you are 

creating. You can add a simple border or complicate it, depending on your taste. 

To add a border to your page: 

1. Navigate to the ‘Page Layout’ tab 
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2. In the ‘Page Background’ section, select ‘Page Borders’ 

 

3. After clicking on ‘Page Borders’, a pop-up dialog box will appear, where you can 

customize the border that you want. By default, a blank document does not use 

borders, which is why you’ll see that ‘None’ is selected under settings. Change the 

border settings by selecting a dark box, a border with a shadow, a 3-D border or a 

custom border.  

4. You can also change the style (choosing a solid or dotted border). You can add color 

to your borders, thickness and apply the border to only parts of your document 
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5. If you believe your borders look like what you want in your document, then click on 

the OK button 
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Working with Breaks In A Word Document 
In this section, you will explore the several types of breaks available in a Word 

document, when to you use each and how to insert them into a page in your file. 

 

Understanding Breaks 
Breaks in Word allow the user greater control over the contents of a page, 

organization of the content and consistent formatting in a document. The Breaks 

are included in the Page Layout ribbon within the Page Setup group (as pictured 

below). Use Breaks to tell Word where pages (or certain sections of the document) 

end and start. 

 

Technically, Word automatically inserts a break when a page has too much content 

that the content needs to be spread across a second page. This is considered a ‘soft 

break’. What you will be learning next are the different types of breaks that you can 

insert manually, but first, let’s discuss some terminology. 

 

Widows 

Let’s say you are typing a document and you are writing your last paragraph at the 

bottom of the page. Sometimes, if the paragraph is too long the last line of your 

paragraph will move to the top of the next page. This one line that extended to the 

top of the following page is called a widow.  

 

Orphans 

Now, let’s say that you are typing a document and you are writing your last 

paragraph, again, at the bottom of the page. This time, only one line in your 

paragraph stays at the bottom of the page and the rest of the paragraph moves to 

the next page. The content on the second page (because it contains much of the 

content in a paragraph) is now called an orphan. 
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Controlling Widows & Organs 

Shortly, you’ll learn about manually inserting breaks to control where pages start 

and end. To deal with Word’s automatic movement of widows and orphans, you’ll 

have to change the settings so that Word no longer moves the content this way. To 

change these settings: 

1. Navigate to the Home tab 

2. In the Paragraph group, click on the small arrow pointing downwards in the lower-

right hand corner of the group 

 

 

 

 

3. You will now see a pop-up window that will display the paragraph dialog box. Select 

the ‘Line and Page Breaks’ tab 

4. Check the box that says ‘Widow/Orphan control’ 

5. You can also select whether you want Word to keep the lines together and not split 

the paragraph at all by choosing to ‘keep lines together’ or decide if Word should 

create the ‘page break before’ the paragraph 

6. Select the OK button 
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Page Breaks 
Now that you understand the way content is broken to appropriately fit in a 

document, let’s explore how to manually create breaks and what each of the types 

of breaks do. We will begin the section talking about the types of page breaks, 

which allows content to be separated by pages. 

 

Inserting a Page Break 

The most commonly used break is the page break. The Page Break marks where 

one page ends, and the other page begins. To insert a page break: 

1. Click on the line in Word where you want to end the page and start a new page 

2. Navigate to the Page Layout tab 

3. In the Page Layout tab, click on the ‘Breaks’ button inside the Page Setup group 
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4. From the ‘Breaks’ drop-down menu, choose the ‘Page’ option 

 

If you followed the steps correctly, the page will end where you inserted the page 

break and the rest of the content will start at the beginning of the next page. 

 

Column Break 

The other type of page break you can insert in a document is the column break. The 

column break only works if you are using columns in your document. If you are not 

using columns, then this option will not do anything. An example is provided below. 
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To insert a column break: 

1. Click on the line in Word where you want to end the column and start the next 

column 

2. Navigate to the Page Layout tab 

3. In the Page Layout tab, click on the ‘Breaks’ button inside the Page Setup group 

 

4. From the ‘Breaks’ drop-down menu, choose the ‘Column’ option 

 

Text Wrapping 

Text wrapping breaks separate your text from objects that you include in your 

document, such as pictures or illustrations. Typically, Word will try to include the 

text, or captions, along with the images in a single line. The text wrap will push your 

text into a new paragraph. An example is demonstrated below 
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To insert a text wrapping break: 

1. Click on the line in Word where you want to move the text next to your object 

2. Navigate to the Page Layout tab 

3. In the Page Layout tab, click on the ‘Breaks’ button inside the Page Setup group 

 

4. From the ‘Breaks’ drop-down menu, choose the ‘Text Wrapping’ option 

 

Section Breaks 
Section breaks allow you to insert breaks in a more customizable way. You can 

insert section breaks with Word’s predefined options. Section breaks help you start 

a new section, not a new page. You can technically have two section breaks in the 

same page. Let’s explore some of these section breaks. 

 

Inserting a Next Page Break 

The Next Page break differs from a regular page break in that the regular page 

break marks the end and beginning of a page. The Next Page break only moves the 

section to the following page.  

To insert a Next Page break: 

1. Click on the line in Word where you want your section to move to the next page 
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2. Navigate to the Page Layout tab 

3. In the Page Layout tab, click on the ‘Breaks’ button inside the Page Setup group 

 

4. From the ‘Breaks’ drop-down menu, choose the ‘Next Page’ option 

If you followed these steps correctly, your section would have moved to the 

following page. 

 

Continuous Break 

As previously mentioned, section breaks help you mark parts of your document 

and move content in an organized manner. A continuous break will insert a new 

section break and start the new section on the same page. 

To insert a Continuous Page break: 

1. Click on the line in Word where you want your section to move to the next page 

2. Navigate to the Page Layout tab 

3. In the Page Layout tab, click on the ‘Breaks’ button inside the Page Setup group 
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4. From the ‘Breaks’ drop-down menu, choose the ‘Continuous’ option 

If you followed these steps correctly, your section would have moved to a new line 

on the same page (i.e. a new section on the same page). 
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Creating and Using Tables in Word 
Word is used for many projects, reports, and authorships. It is common to use 

demonstrations in Word to prove a point or to present data. In this section, you will 

explore the diverse ways to create and use a table in Word. 

 

Creating a Table in Word 
Word allows you to use a grid to quickly create a table with the rows and columns 

you choose. The table has no formatting, no color and is very basic. The columns 

also all have the same width. 

To insert a table in Word: 

1. In your Word document, click on the area where you want to insert a table 

2. Navigate to the Insert page 

3. Click on the ‘Table’ button, located in the Tables group 

4. After clicking on the ‘Table’ button, a grid will show as a drop-down option. Select 

the size grid of your choice by moving your cursor and watching a preview of the 

table directly in your document. 

 

5. After you selected your grid, click with your mouse 
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If you followed these steps correctly, you will see a table inserted in your document 

with the number of rows and columns you specified. 

 

Working With a Table in Word 
After your table is created, you can format the table any way that you want. You can 

obviously insert data into the table and add more columns and rows if you need to.  

 

How to Insert and Delete Columns or Rows 

If, let’s say, you created a 2x2 table (i.e. 2 rows and 2 columns), but you decided that 

you need an extra row, then you can insert a new row to your table. 

To insert a new row to your table: 

1. Click inside your table 

2. By clicking inside your table, a new tab will appear specific to your table. This new 

tab is called Layout 

 

3. In the Layout tab, you now have a button that allows you to Insert a row or column. 

To insert a new row, you can select ‘Insert Above’ or ‘Insert Below’. To insert a 

column, you can select ‘Insert Left’ or ‘Insert Right’. Click on the button of your 

choice.  
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If you followed the steps correctly, you will see a new column or row in your table. 

You can then decide to add color to your headers, change the width of the columns 

or the height of your rows as well.  

 

How to Delete a Table 

If you change your mind and no longer want to use a table in your document, there 

is a way to delete the table completely. 

To delete a table: 

1. Click inside your table 

2. Navigate to the Layout tab that appears when you click on your table 

 

3. In the Layout tab, click on the ‘Delete’ button 

4. In the ‘Delete’ button drop-down menu select the ‘Delete Table’ option 
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Creating An Excel Spreadsheet In Word 
Although Word allows you to create a very simplistic table, there isn’t much you can 

add to the table. If you are looking to use a table where you can make calculations, 

the best option is to create an Excel table. Word gives you the option to create an 

Excel table directly on a page, giving you access to create formulas and everything 

that you can do with Excel. 

 

How to Create An Excel Table In Word 

The following steps do not describe how to copy/paste an already-existing Excel 

spreadsheet to a Word document. Instead, the instructions describe how to create 

an Excel spreadsheet directly in your Word document. 

To create an Excel table in Word: 

1. Click on the area where you want to create your Excel table 

2. Navigate to the Insert tab 

3. In the Insert ribbon, locate the Tables group and click on the ‘Table’ button 

4. Select the ‘Excel Spreadsheet’ option from the drop-down menu 
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5. After selecting ‘Excel Spreadsheet’, an Excel spreadsheet will appear in the place 

where you clicked on before inserting the spreadsheet. The spreadsheet will include 

the tables and ribbons that are typically available with the Excel software. You can 

now click anywhere on the spreadsheet to make your calculations and work on the 

table.  

 

6. To go back to editing your Word document, click out of the Excel spreadsheet  

7. To edit your Excel sheet, double-click on the spreadsheet 

 

How to Remove Your Excel Spreadsheet 

If you decide that you no longer want to use this Excel spreadsheet that you 

created, you can always delete it.  

To remove your Excel spreadsheet from your Word document: 

1. Right-click on the Excel sheet you just created 

2. Select the ‘Cut’ option 

 

If you followed these steps correctly, the Excel spreadsheet will be deleted. 

 



 

65 | P a g e  

 

Inserting A Quick Table 
Quick tables are built-in tables that Word has available to its users. The tables 

include formatted and professional-looking diagrams that are editable and easy to 

manipulate. Some quick tables include: 

• Calendars 

• Short tables 

• Tables with subheads 

• Lists 

 

To insert a Quick Table into your Word document: 

1. Click on the area where you want to create your Quick Table 

2. Navigate to the Insert tab 

3. In the Insert ribbon, locate the Tables group and click on the ‘Table’ button 

4. Select the ‘Quick Tables’ option 

5. From the Quick Tables gallery, select the Quick Table of your choice 
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If you followed these steps correctly, you will see your selected Quick Table inserted 

into your Word document. You are now ready to manipulate the Quick Table any 

way you want.  
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Inserting Illustrations & Working With Images 
Like we discussed in previous sections of this booklet, images and demonstrations 

are helpful to include in our Word documents. There is no substitution for a great 

visual for our readers. In this section, you will learn more about the several types of 

illustrations, how to insert illustrations in Word and how to work with images. 

 

Working with Illustrations 
Word already has some built-in illustrations that you can use called ‘Clip Art’. 

However, many of those illustrations are old and outdated. Most schools and 

government notices still use clip art, but our technology is quickly moving away 

from these old types of ‘cartoons’.  

Here is the list of the several types of illustrations available in Word 2010: 

1. Picture 

2. Clip Art 

3. Shapes 

4. Smart Art 

5. Chart 

6. Screenshots 

 

It is easy to insert illustrations into a Word page and there are some rules to keep in 

mind when working with images. You’ll also need a good understanding of the 

placement of images and wrapping text to make your documents look beautiful 

and professional. In the following sections, you’ll explore each type of illustration in 

detail. 

 

Images In Word 
The most commonly-used type of illustration is a Picture. Typically, Word identifies 

pictures by the file type. The most commonly used file types for pictures are JPEG, 

JPG and PNG. 
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Uploading Pictures Into Word 

There are two main ways you can add a picture (or image) into your Word 

document. The first way to add a picture into your page is by uploading an image. 

Let’s discuss the steps to upload a picture into word, and later we will discuss the 

second option to add a picture to your file. 

To upload a picture into your Word document: 

1. Click on the area in your page where you want the picture to appear (but please 

note that Word will treat the location of the picture as another line) 

2. Navigate to the Insert tab 

3. In the Illustrations group, click on the ‘Picture’ button 

4. Select the saved picture/image that you want to upload 

5. Select OK 

 

If you followed these steps correctly, you will see your picture in your Word 

document. 

 

Using The Picture Tools Format Ribbon 

After inserting an image (or any illustration for that matter), Word will display a new 

tab with a complete set of tools to use directly in the ribbon. For images, Word will 

display a Picture Tools Format tab with many options that will help you manipulate 

your image. In the following sections, you’ll explore the different things you can do 

to an image that you added to your Word document.  

 

To make some of the tools (or buttons) active, make sure that you click on the 

image. Clicking on the image will also display the Picture Tools Format tab. 
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How to Remove the Background of Your Images 

One of the Picture Tools available in the Format tab is the ability to remove the 

background of your image. This is a useful tool when you want to remove 

unwanted ‘photo bombs’, unnecessary background or parts of your images that are 

irrelevant to your project. 

To remove the background of your images, 

1. Click on your image 

2. In the Picture Tools Format tab, click on the ‘Remove Background’ button 

 

3. After clicking on the ‘Remove Background’ button, most of the background of your 

image will turn purple and a new set of options will appear in your ribbon (under a 

new ‘Background Removal’ tab). Word will try to do its best to show you (in purple) 

the background that it identified and will help you imagine what the image will look 

like without the background. 

 

4. You can mark areas to keep by clicking on the ‘Mark Areas to Keep’ button and then 

clicking on the areas with your cursor directly on your image. You can also mark 

areas to remove by clicking on the ‘Mark Areas to Remove’ button and then clicking 
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on the background areas with your cursor directly on your image. Usually, marking 

the areas to delete is the better option. 

5. After you confirm that you like the edits you made, click on the ‘Keep Changes’ 

button 

 

Fixing Your Images 

The Picture Tools Format is not perfect, but it does give you some powerful options 

to fix and edit your images. 

To correct your images: 

1. Click on your image 

2. In the Picture Tools Format tab, click on the ‘Corrections’ button 

3. The ‘Corrections’ button will display a gallery of images with predetermine 

corrections that will either sharpen your image to look clearer or improve the 

brightness to look a lot more visible 

 

4. Choose the image that best fits the corrections you were looking for by clicking 

directly on the image.  

 

If you follow these steps correctly, the image variation from the gallery will replace 

the image you were originally using. You also have more options if you click on the 

‘Picture Corrections Options’ selection at the bottom of the drop-down menu. 
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Other Adjustments To Images 

There are more options available to you to work with images. Much of it depends 

on the type of image you want, the clarity of the image you’re working with and 

what you want your outcome to be.  

Some adjustments you can make to your images include: 

• Changing the color of the image: you can make your image black and white or a 

light red 

• Adding artistic effects: you can have your image look like a Picasso drawing, a 

pixelated image or a blurry image as well 

• Compressing picture: you can reduce the size of the image by compressing it. This 

is extremely useful when you are working on many pages with many images and 

your computer is slowing down 

• Changing the picture: you can replace the current picture with a new one while 

maintaining the current dimensions and the position of your current image 

• Resetting your picture: you can start all over if you feel like you made too many 

changes to your image and you want to go back to the original picture 

 

There are other effects and styles that you can use with your images that are 

beyond the scope of this booklet. 

 

Changing the Position of an Image 

After you upload your image to your Word document, the image may not appear on 

your page the way you imagined. You may notice that the text near where you 

added the image has moved and you might have difficulty moving the image to 

another location. The quick way to position your image on a page is by using the 

‘Position’ option in the Picture Tools Format tab. 

To change the position of your image: 

1. Click on your picture 

2. Navigate to the Picture Tools Format tab 

3. Click the ‘Position’ button in the Arrange Group 
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4. Select where you want your image to appear on the page and if you want the image 

to include text wrapping (which will be covered in the next section) 

You also have more options to position your image in another location by selecting 

the ‘More Layout Options’ at the bottom of the drop-down menu. 

 

Using Wrap Text With Images 

Although you may have moved your image to your desired location (check the 

Changing the Position of an Image section of this booklet), the words on your page 

may not do what you hoped they would do. This is because, by default, Word treats 

images as part of a line in Word. This means that when you add the image, Word 

considers that as part of the text, so the following text will just appear afterwards. 

The best way to deal with these issues is to use the Text Wrapping feature. Text 

Wrapping allows for your words to wrap around the picture. You can choose how 

the text wraps around your picture, how close the words should be to the picture 

and if the picture should just be considered in the background so that the words 

are in front of the picture. 

To use wrap text: 

1. Click on your picture 

2. Navigate to the Picture Tools Format tab 

3. Click the ‘Wrap Text’ button in the Arrange Group 

4. Select how you want your text to wrap around the image or if you prefer the image 

as a background or in front of your text (covering all your words) 
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The Position option and Wrap Text option help you organize your images along 

with the words in your document. 

 

Cropping Images 

Perhaps you found a picture online that you want to use in your Word document, 

but you only need certain parts of the picture. Word has the option to crop out the 

parts you don’t need and leave the part of the picture that you do need. 

To crop images: 

1. Click on your picture 

2. Navigate to the Picture Tools Format tab 

3. Click the ‘Crop’ button in the Arrange Group 

4. Choose the option that gives you the control that you want to crop the image. The 

‘Crop’ option will only let you crop the image in a square or rectangle figure. You can 

crop into another shape by selecting the ‘Crop to Shape’ option, and you can also 

change the dimensions by selecting the Aspect Ratio. Let’s assume, you’ll just use 

the regular ‘Crop’ option 
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5. When cropping an image, you’ll see these dark markers appear around your image 

that will allow you to crop in a certain direction.  

6. To crop the image, click on any of those markers and hold, moving your cursor 

inward towards the image. You’ll see that the parts of the image that you will cut out 

will be colored in a gray color. 

7. After you decided that what you are cropping is the right decision, click outside of 

the image and you will be left with a cropped image (like the picture below) 

If you decide that you cropped too much of the image, you can follow the same 

steps but this time, move the markers outward to disclose the hidden parts of your 

picture. 
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Pasting Pictures Into Your Word Document 

In a previous section, you learned how to upload an image to your Word document. 

This is one way to add an image to your page. Another way to add an image to your 

page is by copying the image from an outside source and pasting it on to your Word 

document. 

To paste an image in your Word document: 

1. Locate the image you want to use in your document 

2. Copy the image by right-clicking and selecting ‘Copy Image’ from the mini-menu 

 

3. Click on the area where you want to add the image in your Word document 

4. Paste the image 

 

If you followed the steps correctly, your image will appear in your Word document. 

Sometimes adding a picture to your document by copying and pasting is best in 

case you don’t have these images saved on your computer to upload. 

 

Inserting Clip Art 
Earlier we discussed how Word has a bank of clip art images that users can use. 

Although many of those images are outdated, they are still an option for you to use 

in your documents.  

To insert a clip art into your Word document: 



 

76 | P a g e  

 

1. Navigate to the Insert tab 

2. Click on the ‘Clip Art’ button located in the Illustrations group 

3. After clicking on the ‘Clip Art’ button, Word will open a task window where you can 

search for the clip arts that are available 

4. In the Clip Art window, enter the type of image you are looking for in the ‘Search for’ 
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box and press the ‘Go’ button 

5. From the search results, you can scroll and view the gallery of clip art available. Click 

on the image of your choice to add it to your Word document 

 

Inserting Shapes 
Perhaps you need to add shapes to your document. Commonly-used shapes in 

documents include circles, arrows and squares. These shapes are great to use 

when providing step-by-step instructions on how to do something. Word has a 

plethora of options to choose from. 

To insert a shape into your Word document: 

1. Navigate to the Insert Tab 

2. Click on the ‘Shapes’ button located in the Illustrations group 

3. Clicking on the ‘Shapes’ button will display a drop-down menu with line shapes, 

rectangles and other basic shapes. Click on the shape of your choice. 

4. Your cursor now has the power to drop that shape and change the size of the shape 

by clicking and dragging the cross from one end to the other 

5. Let go of your cursor and the shape will stay where you place it. 

 

By default, the shape will be presented in front of your text so it will cover any 

words behind the shape. You can change this setting by configuring the Position 

and Text Wrap options (see those sections in this booklet). 
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Inserting Smart Art 
Smart Art is a function in Microsoft Word that allows you to insert a special graphic, 

typically to demonstrate a list, process, hierarchy or cycle. The Smart Art graphics 

make your document look more professional and help tell a better story because 

it’s a great visualization. 

To insert a Smart Art to your document: 

1. Navigate to the Insert tab 

2. Click on the ‘Smart Art’ button located in the Illustrations group 

3. After clicking on the ‘Smart Art’ button, a window will appear with the different built-

in options available in Word. On the left column, you will see the types of categories 

for your graphics. In the middle column, you will find specific graphics to choose 

from. The column on the right side will display a preview of the Smart Art graphic 

along with a brief description. Click on the Smart Art of your choice and press the 

OK button. 
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4. The graphic of your choice will now appear in your 

document with editable fields labeled as ‘Text’. To 

edit the text, click on the element and begin 

typing. Word will display a new ‘Format’ tab that 

will help you modify the Smart Art and go back to 

change the Smart Art to a different graphic that 

best fits your need 

 

Inserting A Chart 
A Smart Art graphic and a chart are diverse types of illustrations. A Smart Art 

graphic is directly editable and only contains text. A chart is a typical pie chart, bar 

graph or number line that reads from Excel data. The chart is dependent on the 

Excel data. 

To insert a chart into your Word document: 

1. Navigate to the Insert tab 

2. Click on the ‘Chart’ button located in the Illustrations group 

3. After clicking on the ‘Chart’ button, a window will appear displaying the types of 

charts on the left column and the specific charts on the right column. Click on a 

chart to add it to your Word document and click on the OK button. 

 

4. After selecting your chart, Word will display your chart in your Word document and 

will open an Excel window referencing the data displayed on your chart. In fact, any 
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time that you click on your chart, the Excel window will open. To make edits to your 

chart, you can use the Design tab or the Layout tab as well. If you want to change 

the numbers displayed, make sure to change the numbers that appear in the Excel 

spreadsheet. 

 

5. To go back to editing your Word document, click outside of the chart and 

somewhere in your page 

 

Moving Illustrations 
In previous section we covered how to position your illustration and how to use 

wrap text to control how your text react to the added image. However, it may be a 

bit tricky to move your illustration from one side of the page to the other. The 

concepts learned from the Position and Wrap Text sections of this booklet will come 

in handy during the next explanations. 

 

How To Move Your Illustration 

There is a difference between making your illustration larger (or smaller) and 

moving your illustration to another spot on your page. 

To move your illustration: 

1. Place your cursor over your image until you see the pointer with a black cross with 

arrows pointing in four directions (as pictured in the image below) 
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2. To move the image, click and hold and move your image to the desired location 

3. Once you have selected the appropriate location for the image, let go of your cursor 

 

Your illustration may not be perfectly placed as you desired, but with your 

knowledge on text wrapping, you should be able to have more control over the 

location of your illustration. 

 

How to Rotate Your Illustration 

In the previous section you learned how to move an illustration from one place to 

another. You can also rotate your illustration to give it the appearance of a special 

effect. 

To rotate your illustration: 

1. Click on your image 

2. Above your image, a circular arrow will appear 

 

3. Click on that circular arrow and hold, moving your cursor clockwise or counter 

clockwise to rotate the image 

 

4. Once your image is rotated per your liking, let go of your cursor 
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Mail Merging 
Mail merging is a distinctive feature available in Word. It allows users to create a 

letter, an envelope, a label or an email that can be distributed and personalized to 

different people. For example, I can create a letter I want to mail to all customers 

and with the mail merge option in Word, I can address this one letter to all 

customers with their name on the letter. Mail merge is a quick way to customize 

and personalize your content to multiple recipients. 

 

Before You Begin A Mail Merge 
Before starting to mail merge a document, you need a spreadsheet that contains all 

the necessary information you plan on merging (which is typically name and 

contact information). The sheet should be organized in a way that makes sense to 

you and should be clearly labeled. The headers in each columns of your 

spreadsheet should also be clear. The spreadsheet is basically your list of 

recipients. You cannot complete a mail merge without first having a spreadsheet 

with the mail merge information included. Technically, you can type your list of 

recipients as well, but using a spreadsheet makes the process much simpler and 

faster. 

The second thing you will need for a mail merge is a template. The template can be 

the letter you just completed in Word, a type of label you want or a flyer you 

recently created. We recommend that you highlight (in yellow, for example) any 

labels that you may want to personalize (such as a greeting, a name or an address). 

Once you have your recipient list and your template (in a Word file), you can now do 

a mail merge. 

 

Mail Merging A Letter 
Now that you understand what a mail merge is, let’s try mail merging a letter. 

Remember, before you begin a mail merge, you must first have a list of recipients 

(preferably a spreadsheet). 

To mail merge a letter: 

1. Navigate to the Mailings tab 
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2. Click on the ‘Start Mail Merge’ button 

3. Select ‘Letters’ as your option 

 

4. You will notice that nothing happens after you select ‘letters’. This is because Word 

automatically defaults to a ‘letter’ template. 

5. Click on the ‘Select Recipients’ button 

6. Choose the ‘Use Existing List’ option 

 

7. A window will appear, asking you to select the file that contains your recipients. 

Select your Excel file and click the ‘Open’ button 

8. Confirm that the correct recipient 

table is selected by making sure 

that you click on the right sheet if 

your Excel file contains multiple 

sheets. The name of the sheet will 

have a dollar sign at the end, 

although you did not include that 

as the name of the sheet. Press 

the OK button. 
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9. After uploading your list of recipients, you’ll find that you have more access to the 

buttons in the Mailings ribbon 

10. Now, select the word or label you want to merge, such as a name 

11. Click on ‘Insert Merge Field’ to see a drop-down list of all the columns included in 

your recipient list. Select the appropriate label to merge (such as first name) 

 

12. After selecting the appropriate field, the document will contain the name of the 

label surrounded by arrows (i.e. <<FIRST NAME>>) 

13. Insert the fields for the rest of the document that you want to personalize. Once you 

have inserted all the necessary fields you can preview your work by clicking on the 

‘Preview Results’ button. 
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14. Once all fields are inserted and your document looks good, click on the ‘Finish & 

Merge’ button and select ‘Edit Individual Documents’. This will create a new file with 

multiple pages, each with a different recipient. (If you believe that the work you have 

done is 100% correct, then feel free to select the ‘Print Documents’ option instead). 

 
 

Using the Mail Merge Wizard 
If you had trouble following the directions clearly listed in the previous section, well 

you are in luck because Word has made you job much easier. Word has a feature 

that walks you through a 6-step wizard to help you properly complete a mail merge. 

Word’s mail merge wizard includes all types of documents. Although the wizard is 

easy to use, it does not replace the pre-work that needs to be done before you 

begin a mail merge (see the Before You Begin A Mail Merge section).  

The mail merge wizard will also stop after the mail merge is complete, which means 

that you’ll still need to figure out how to print the document or save the document 

if you decide to edit the individual documents.  

Also note that this booklet barely touches the surface when it comes to mail 

merging documents. If you decide to use the mail merge wizard, you may need 

some more context on the questions Word will ask you (such as the size of a letter 

or a label). Therefore, some basic knowledge of Word is expected even when using 

the mail merge wizard. 

To use the mail merge wizard: 

1. Navigate to the Mailings tab 

2. Click on the ‘Start Mail Merge’ button 

3. Select ‘Step by Step Mail Merge Wizard’ as your option 
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4. Follow the steps provide by Word to complete your mail merge 
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Using Word Templates 
Microsoft Word has various document templates that you can use depending on 

your need. Word has built-in templates and other templates that you can use from 

its website (Office.com). Templates help users start with a pre-built document 

instead of having to build a document from scratch. 

 

How to Access Word’s Ready-To-Use Templates 
A blank document in Word is based on a template, believe it or not. Word has built-

in formatting for new blank documents. This formatting includes character styles, 

text styles, paragraph styles and headings (all available from the Quick Styles gallery 

from the Home tab). 

To use one of Word’s built-in templates: 

1. Access the backstage by clicking on the File tab 

2. Click on the ‘New’ option 

3. At the top, you’ll see the ‘Available Templates’ (including a Blank document) and 

you’ll also see a selection of templates from Office.com. Click on one of the 

templates to see a preview of that template 
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4. Select the template of your choice and press the ‘Create’ button 

If you double click on any of the templates, Word will automatically open the 

template without showing you a preview.  

 

Templates from Office.com 
The Office.com templates are files created by individuals, professionals and the 

common user. Many of the templates are well done and user-friendly but may be 

difficult to customize. 

To use one of the templates from Office.com: 

1. Access the backstage by clicking on the File tab 
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2. Click on the ‘New’ option 

3. Towards the middle of the page, you’ll see a selection of templates from Office.com. 

Click on one of the templates to see a preview of that template 

4. Select the template of your choice and press the ‘Create’ button 

You also have the option to search for templates in Office.com which will speed up 

your search and help you find a template much quicker. 

 

Types of Templates 
Most of the templates available for use are business templates, but you may also 

find some templates for personal use. Here is a quick list of some of the templates 

you may be able to use: 

Search templates in 

Office.com 
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• Expense reports 

• Flyers 

• Faxes 

• Brochures 

• Agendas 

• Calendars 

• Inventory forms 

• Business cards 

• Certificates 

• Invoices 

Office 2010 may be limited in the types of templates available, but there are other 

templates that you can find with a simple online search. 

 

How to Customize Templates 
For the most part, templates already contain a set of page layout settings, 

formatting, backgrounds and themes. Most documents are ready to use and only 

require your content. However, you may have a need to change some of the 

settings that come with a template.  

You can always use a template and add your ‘personal flavor’. You may encounter 

some difficulty using certain templates so below is a list of recommendations to 

help you easily customize templates. 

 

Replace Samples With Your Content 

Most likely, the templates that you use will have content already inserted into the 

template. The content in the template is used more as a sample to help you 

understand what type of text should be included within certain parts of the 

template. You can easily override the sample content with your content, change the 

font types and colors. 

 

Replace Placeholders With Your Text 

Some templates also have placeholders or fields for you to use. These placeholders 

will usually be surrounded by brackets (such as [Date]). The placeholder can be 
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easily replaced with your text. You can even completely remove the placeholder 

from the template if you wish as well. You do this by deleting it. 

 

Use Graphics, Tables & Charts 

Some templates also have some great graphics and tables that you can use and are 

easily editable. These templates are great to use because you don’t have to 

recreate some complicated tools, especially if you don’t know how to create them. 

Most of the tables or charts use placeholders as well which can be replaced by your 

text. 

 

Use Building Blocks 

Many templates also include built-in building blocks that you can customize, and 

some may include custom building blocks, such as headers and footers and Auto 

Text (such as copyright paragraphs or business contact information). Check for 

building blocks that you can edit and use to personalize the document.  

 

Templates With Macros 

There are also some templates that contain macros, allowing user to perform 

automatic processes set by the person who built the macros. However, macros will 

not be covered in this booklet. 

 

Templates in Compatibility Mode 
There may be an instance in which you choose a template to use and realize that 

when you try to edit, you are editing the file in (Compatibility Mode). As discussed in 

the beginning pages of this booklet, this type of designation occurs because the 

templates were created with an earlier version of Word (such as Word 2003). 

You can still edit files in (Compatibility Mode) but some of the template’s 

functionality may not be accessible in Word 2010. 
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Creating Your Own Template 
If you find yourself creating (or using) the same type of file repeatedly, then it might 

be a promising idea to convert the file into a template that you can use. If you 

create a template, then you will be able to keep the formatting, text and other 

elements you typically use. 

 

Types of Template To Create 

Depending on the work that you do or how you plan on using your template, you 

might need to consider two options. 

You can create two types of templates: 

1. A template where you keep the necessary styles and formatting along with your 

content 

2. A template where you keep the necessary styles and formatting but remove any text 

so that any user can edit 

 

The first option is a good option for those people who need to use the same 

template and only need to make minor modifications. 

 

Saving A File As A Template 

If the work you do is done routinely, then you can use one file and include it as an 

updated version of that file by saving it with another name. This is a good idea, for 

example, if you have a report that you need to update every week with data that 

accumulates every week.  

If you want to save a template that anyone can use, like an official, company 

agenda, then you can save the file in your default Templates folder, which will make 

that template available when you create a new template and access My Templates 

in the Backstage view. 
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Shortcuts for Intermediate Users 
The following pages contains lists of specific shortcuts to help you become faster 

while working with Microsoft Word. 

 

Shortcuts To Navigate through Ribbons 
When using any Microsoft Office programs, you can navigate through the different 

ribbons without using a mouse. It may just save you a bit more time if you do it this 

way. The keyboard can be used to navigate through all the ribbons and buttons in 

the Word interface. The ALT button will display letters that show you which keys will 

take you to which ribbon or button. For example, after pressing the ALT key on the 

keyboard, Word will display letters next to my tabs and if I press, for example, the 

letter ‘S’ in my keyboard it will take me to the References tab. 

 

 

Universal & Commonly-Used Shortcuts 
Shortcut Type Buttons on your keyboard 

Copy CTRL + C 

Paste CTRL + V 

Cut CTRL + X 

Highlight All CTRL + A 

Bold CTRL + B 

Underline CTRL + U 

Italicize CTRL + I 

Find text CTRL + F 

Undo CTRL + Z 



 

94 | P a g e  

 

Save a File CTRL + S 

Close a File CTRL + W 

Open a File CTLR + O 

 

Shortcuts to Navigate Around Your Keyboard (Cursor) 
Cursor Movement Buttons on your keyboard 

Left one character Left Arrow 

Right one character Right Arrow 

Down one line Down Arrow 

Up one line Up Arrow 

Left one word CTRL + Left Arrow 

Right one word CTRL + Right Arrow 

To the beginning of the current line Home button 

To the end of the current line End button 

To the beginning of the document CTRL + Home 

To the end of the document CTRL + End 

Up one screen Page Up button 

Down one screen Page Down button 

To the beginning of the previous 

page 

CTRL + Page Up 

To the beginning of the next page CTRL + Page Down 
 


