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Introduction 
Microsoft Word is the most popular word processing programs of our time. 

Microsoft word is typically used to write, document and author your writings. The 

software can be used for business and personal purposes and the goal of Word is 

to assist you through the process in the most efficient way.  

 

Examples of Word Documents 
There are many uses of Microsoft Word. Below are some basic examples of what 

Microsoft Word can help you create: 

1. A consistent and branded-like document that matches colors, fonts, sizes 

and text 

2. Professional reports with amazing diagrams, charts or visuals 

3. Ready-for-use templates and documents provided by Microsoft (such as 

calendars, agendas and flyers) 

4. Documents with already-formatted sections, such as sidebars and cover 

pages 

5. Personalized letters to various recipients without having to type the letter 

over and over or having to copy/paste the content multiple times 

6. Personalized emails to multiple recipients with specific messaging 

7. Books or manuals with table of contents, page numbers, footers and 

bibliographies 

8. Essays with formatted text, margins and font formatting 

9. Protected-documents with cautionary safeguards for any content-sensitive or 

confidential information 

 

The Evolution of MS Word 
If you haven’t really used MS Word in a long time, you have really been missing out. 

Those of you that maybe learned how to use a keyboard many years ago, will find 

that word processing has completely evolved, allowing users to have more control 

and creativity when creating documents. 
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Additionally, in this booklet, you will discover how much MS Word has evolved since 

the invention of the typewriter. Word, as a powerful word processor, allows for 

more flexibility, not only when creating files, but also when printing them. You will 

find that in this booklet we cover printing options in detail to help you bring your 

files to life. 

 

What you will learn in this booklet for Beginners 
The following is a list of objectives you will learn in this booklet: 

1. Basic terminology used in Microsoft Word 

2. How to work with various versions of Word 

3. How to easily open, save and save as Word documents 

4. The basics of AutoSave in Word 

5. Using the Word Processor and selecting and moving text 

6. How to cut, copy and/or paste 

7. How to use the Format Painter in Word 

8. How to navigate the various tabs and ribbons 

9. How to change the font, sizes, shading and borders of your document 

10. An introduction to Quick Styles 

11. How to find and replace in Word 

12. How to insert cover pages, blank pages and page breaks 

13. How to work with a basic table in Word 

14. How to upload or paste pictures into Word 

15. How to crop images 

16. How to use the different types of links in Word 

17. How to create a header and footer in your document 

18. How to change the theme of your document 

19. How to change the page set up of your document in order to print 

20. How to use the spell check, grammar check and thesaurus 

21. How to comment on a document 

22. How to use the different types of document views in Word 

23. How to zoom in and out of Word 

24. How to work with multiple windows in Word 
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Basic Terminology 
Before you dive into the functionality of Word, let’s first discuss the basic 

terminology. This section will explore the language you need to follow along the 

rest of this booklet.  

 

Ribbons 
All Office 2010 programs organize commands on a bar that floats at the top of your 

window. This horizontal bar is called a Ribbon. The Ribbon has different buttons 

and commands for you to use. Below is a screenshot of a ribbon.  

 

Ribbon Tabs 
In this booklet, we will refer to Ribbon tabs as just “tabs”. Commands are organized 

on task-specific tabs of the ribbon. For example, if you want to view certain parts 

that you can add to your Word document, you can view the Insert tab. This means 

that the Insert tab has a specific set of commands in its ribbon.  

 

Ribbon Groups 
Within the ribbon, the commands are separated into sections, or sub-ribbons called 

groups. The ribbon groups have particular commands (i.e. buttons or galleries) that 

you can choose from. The ribbon groups help find buttons or commands much 

quicker. 

 

Quick Access Toolbar 
The Quick Access Toolbar is a useful bar located in the upper-left hand corner that 

has small buttons, or icons, that are easily accessible at all time. The quick access 

toolbar will be displayed in its location despite the tab that you are viewing. By 
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default, the Quick Access Toolbar appears to the right of the Word icon at the left 

end of the title bar, and displays the Save, Undo, and Redo buttons. You can change 

the location of the Quick Access Toolbar and customize it to include any command 

that you use frequently. This option will be discussed later. 

 

 

The Title Bar 
By default, Microsoft Word will name your file ‘Document 1’. At the top of the 

Windows program you will see the name of the file, called The Title Bar and the 

office program you are using. When you change the file name, the title bar will 

change with the new name.  

 

The Backstage View 
There are commands that help you manage Word and Word documents (rather 

than document content) are gathered together in what Microsoft calls the 

Backstage view. To access the backstage view, click on the File tab located at the left 

end of the ribbon. Some of the commands available from the Backstage view 

include simple file-management commands that interact with the Windows 

operating system, such as Save, Save As, Open, and Close. 
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The Status Bar 
The status bar is located at the bottom of the Word window. The status bar displays 

the number of pages you have in your document and which page you are currently 

viewing.  

 

It also counts the number of words that your file contains, the view and a lever to 

zoom in and out of the file. 
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Reminders About Microsoft Word 
The ribbon is the most commonly accessed area of most Microsoft Office 

programs. Sometimes, the screenshots that we include in this booklet may not 

match 100% what you see in your screen. This could happen for a few reasons: 

1. You or someone else has modified the ribbon in the past 

2. Your resolution settings are different 

3. You may be using a different version of Microsoft Office 

 

Despite what you may encounter, we wanted to include a few tips for you to easily 

navigate through this booklet and your Microsoft Word program. 

 

The Ribbon is Customizable 
The ribbon can be customized to fit your needs and access the most commonly 

used commands. The commands (also referred as ‘buttons’ in this booklet) will 

change depending on the width of the ribbon and the section where it is located. 

This means that some commands may be displayed as a list entry, a small button or 

a large button. If the width of the ribbon is changed then some of the buttons in the 

ribbon will change the way they are displayed (by either shrinking their appearance 

or appearing as a list). See the screenshot below for an example. 

 

 

 

 

The Quick Access Toolbar is Customizable 
The Quick Access toolbar allows you to permanently see certain icons (or buttons) 

on your screen without having to navigate through different tabs. Typically, we see 

the Quick Access toolbar containing the Save icon, Print icon, Undo icon, Redo icon 

and Spell Check icon. You can always customize the Quick Access Toolbar by 
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making your selections from the drop-down menu available. See the screenshot 

below for an example. 

 

 

 

Your Word Window Can Be Restored To Its Maximum Size 
If you don’t see certain sections of Word while you follow along, we recommend 

that you check one important thing in your window. As you know, the windows you 

work with can be minimized to an icon, but the windows can also be modified. If 

you find yourself playing with the window size too much, click on the Restore icon 

in the upper-right hand corner. 

 

 

 

Your User View is Print Layout 
Throughout this booklet, we’ll be clicking through many parts of the Word user 

interface and sometimes your screen may not look like the screenshots included in 

this booklet. As a rule of thumb, remember that Microsoft Word defaults to the 

Print Layout view. You can always change your View by going to the View tab and 

ensuring you select ‘Print Layout as pictured below. 
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Working With Various Version of Microsoft Word 
You may run into a situation in which a colleague of yours is using a different 

version of Word. Word may still be able to open that file, but some features may be 

lost. In 2007, Microsoft introduced file formats based on XML (Microsoft Office 

Open XML Format). With MS Office 2007’s release, Word files began to 

automatically save as the .docx format. Basically, this format is just a variation of 

previous formats.  

 

Advantages of the .docx format 

There are some advantages to using the .docx format instead of previous formats. 

For example: 

1. You can recover parts of your content if the file is damaged because XML files can 

be open in other text programs (such as the Notepad that typically comes with your 

computer) 

2. The file size of .docx files are smaller because they are automatically compressed 

when saved, which saves disk space and bandwidth if you’re sending your work via 

email or sharing it in a cloud 

3. The .docx files are more secure because these files do not contain macros 

 

Opening previous versions of Word 

Although you are using Microsoft Word 2019 or Office 365, you can still open 

previous .doc files (created in earlier versions of Word). When opening a file that 

was created with an older version of Word, you will see at the top of your window 

the title bar with the words [Compatibility Mode]. You have a few options if you 

encounter this situation: 

1. You can continue to work in Compatibility Mode to maintain the previous file type 
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2. You can convert the document to a .docx format either through the Backstage view 

or by saving the document as a newer format.  

 

How to save your files with an older format 

Perhaps you are working with someone who only uses a very old version of Word 

(like 2003). In this case, the Backstage view gives you the option to save this file as a 

previous version, making it compatible for the other person to view the content and 

edit. However, remember that any new features that you use in your current 

version will not be displayed to the person using an older version. In the screenshot 

below you can see that in the Backstage view, you can save the document as an 

older version of Word (after selecting Save As). 
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Getting Started With Word 
Now that you have learned some basic terminology, let’s get you started with 

Word. Use these following steps if you have never used any of the Microsoft 

programs like Word or Excel. This section is intended for those people who are 

very new to working with these types of program.  

 

How To Start the Word Software 
You can start Word from the Start menu, or you can add icons to the desktop or the 

taskbar. Regardless, if you are unfamiliar with opening the Word software, follow 

these steps. 

To open the Word software: 

 

1. Click Start, located in lower-left corner of your screen where the Windows start icon 

is displayed. 

2. The Start window will display the All apps menu. 

3. Scroll down to see the Word 2019 icon. 

4. Click on Word 2019. The Word startup window opens. Any recent files you've 

opened appear on the left, and there are tiles for different types of documents you 

can open on the right. 

5. Click Blank document 
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How To Open A Document 

Whenever you start the Word software, you will encounter a startup screen. 

The startup screen gives you the choice of opening a recent document, a 

blank document, an existing document, or a Word template.  

 

To open a Word document: 

1. Navigate to the File tab  

2. From the Backstage view, click the ‘Open’ option 

3. Either click a file to open it, or click a location to display the Open window. 

4. Navigate to the document you want to open, select it, and click Open or you can 

double-click the file. 

 

How To Save A New Document 

When you’re saving a file for the first time, you’ll have to use the ‘Save As’ 

option so that you can name the file. The ‘Save’ option is used to save the 

work you have done in the current file. You can also use the ‘Save As’ option 

to save the file as a separate file with another name. 
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To save a new Word document: 

1. Navigate to the File tab 

2. From the Backstage view, click the ‘Save As’ option 

3. A dialog box will appear, asking you to name your file. Give your file a name and click 

the ‘Save’ button. 

 

If you followed these steps correctly, your file is now saved as a Word document 

with the name that you chose for it.  

 

How To Save Your Work 

As mentioned previously, the ‘Save’ option is used to save the work you have 

done, while the ‘Save As’ option saves your work as a new file. If you have 

already named your file, then just use the ‘Save’ option.  

 

To save your work in Word: 
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1. Navigate to the File tab 

2. From the Backstage view, click the ‘Save’ option 

 

If you followed these steps correctly, your file is now saved. You can also access the 

small ‘Save’ icon from the quick access toolbar. 

 

The AutoSave Features 

Microsoft Word 2010 has the option of work being 

saved automatically. This is a great feature in case 

you forget to save your work. Word will be able to 

recover most or all of the content you’ve worked on. 

This is called ‘AutoSave’. When Word recovers your 

files, you’ll be able to choose the file(s) that Word 

recovered.  
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Saving Files As PDF 

Previously, you learned how to save your file and how to save a document as 

a new file. However, those steps that you learned are only applicable when 

saving your work as a Word document. Word gives you the option to save 

your work in other types of files, such as PDF. 

 

To save your Word document as a PDF: 

1. Navigate to the File tab 

2. From the Backstage view, click the ‘Save As’ option 

3. A dialog box will appear, asking you to name your file. Give your file a name and click 

on the ‘Save as type’ drop-down menu to display the different file types. Select ‘PDF”. 
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If you followed these steps correctly, your file is now saved as a PDF document with 

the name that you chose for it.  

 

Protected View 
You might run into a situation in which a Word file that you download 

displays a bar at the top of your screen that says ‘Protected View’. To edit and 

save changes to that particular document in Protected view, click ‘Enable 

Editing’ at the top of the document window. 

 

Using The Word Processor 
Microsoft Word is technically a word processor, allowing you to write words. The 

software itself processes the words. To use Word, just type in it. You will see a back, 

vertical line that flashes in an out. That line represents the location of where your 

words will appear if you begin typing. 

 

Selecting And Moving Text 

As previously stated, to get started with word you just need to start typing. 

However, you will also want to move text after entering it, or copy it to a 

second location. To move text, you'll need to know how to select the text 

(which will also be important for formatting).  

 

How To Select Text 

Your cursor controls how text is selected in most occasions. Here are some 

basic techniques to select text:  

• Double-click a word to select it. 

• Triple-click in a paragraph to select it. 

• Drag over text to select multiple words or paragraphs. 

• Hold down Shift and use the arrow keys to extend the selection from 

the current cursor position. You can also use the Home, End, Page Up, 

and Page Down keys. 

• Click or drag in the left margin to select lines. 
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• Press Ctrl+A to select all text in a document. 

 

How To Move Text 

Later, you’ll learn how to move text by cutting, copying or pasting. To quickly move 

your text from one sentence to another is by simply clicking on the word(s) once 

and then dragging it to the location of your choice. 
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Exploring the Home Tab Ribbon 
The Home tab will be the most commonly used tab for a Word user beginning his 

or her journey. This booklet will not cover all functionalities (or buttons) found on 

the Home tab but will cover the functionalities that a beginning Excel user would 

use. Additionally, we will not cover every single button found on the Home tab. 

 

 

The Clipboard Group 
The Clipboard section of the Home tab is typically on the left side of the ribbon. The 

Clipboard allows users to cut content, paste it, copy it or use the format painter. 

 

How To Use The Cut Option 

The Cut option is usually represented by a scissor’s icon. You can cut words, tables, 

text, images, paragraphs and illustrations in Word. When moving content in Word, 

you’ll need to cut a word or phrase and then paste it.  

To cut content in Word: 

1. Highlight the word, phrases or content you want to cut 
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2. Click on the ‘Cut’ button located in the ribbon.  

 

 

How To Use The Copy Option 

Unlike the Cut option, the Copy option does not remove or delete content or parts 

of your workbook. Instead, it duplicates your words, tables, text, images, 

paragraphs and illustrations. Usually, when something in Word is copied, it is also 

pasted somewhere in the document to duplicate the copied item. 

To copy content in Word: 

1. Highlight the word, phrases or content you want to cut 

2. Click on the ‘Copy’ button located in the ribbon.  

 

How To Use The Paste Option 

Once you cut or copy words, tables, text, images, paragraphs and illustrations you 

have the option to paste the content in a desired area. Cutting and pasting an item 
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will move that item to your desired location. Copying and pasting an item will keep 

the original item and create a duplicate in your desired location. Let’s explore how 

these different options are used together. 

Cut & Paste 

As previously stated, cutting and pasting a selection from your document will move 

that selection to the location you desire. 

 

To cut and paste content in Word: 

1. Highlight the word, phrases or content you want to cut 

2. Click on the ‘Cut’ button located in the ribbon.  
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3. Once you click on the ‘Cut’ button, the content you selected will disappear but will be 

inserted into your clipboard until you paste it. 

 

4. Click on the area where you want to place the cut content 

5. Click on the paste button located in the Home tab ribbon  

 

If you followed these steps correctly, the content you selected has now moved to 

the location you selected.  
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Copy & Paste 

As previously stated, copying and pasting a selection from your document will 

duplicate that selection. Copying and pasting will leave your content in the original 

location and will duplicate that content to another location that you choose. 

 

To copy and paste content in Word: 

1. Highlight the word, phrases or content you want to copy 

2. Click on the ‘Copy’ button located in the ribbon.   

3. Once you click on the ‘Copy’ button, the content you selected will be copied onto 

your clipboard. 

4. Click on the area where you want to place the copied content 

5. Click on the paste button located in the Home tab ribbon  

If you followed these steps correctly, the content you selected will now appear in 

two different places. 
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The Format Painter 

The Format Painter is also useful tool located in the Clipboard section of the Home 

tab ribbon. The Format Painter is represented by a paint brush icon. The Format 

Painter allows you to replicate the style, fonts, borders, colors and sizes of your 

content without replacing the content itself. The Format Painter is best used when 

you want to keep your work consistent, organized and have everything matching. 

To use the Format Painter: 

1. Highlight the content that represents the formatting that you want to duplicate 

2. Click on the ‘Format Painter’ button located in the Home tab  

 

3. Highlight the content that needs the formatting you copied 

If you followed these steps correctly, you’ll now see that both types of contents 

have the same formatting. 
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The Font Group 
The Font section of the Home tab ribbon will look familiar to you. This is because 

the design of this section is commonly used throughout other Microsoft programs 

and emails. The Font group includes buttons and commands to manipulate your 

text. 

 

Changing the Font Style 

Just like when you write an email, the font style of your words, or text, can be 

customized to your liking. The following is a quick guide to help you through the 

Font group.  
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Excel Function Name Location Description 

 

Font 
 

 

 

Allows you to change 

the font type of your 

text 

 

 

Font size 

 

 

Allows you to change 

the size of your text 

 

 

Increase font size 

 

 

Makes the size of your 

font a bit bigger 

 

 

Decrease font size 

 

 

Makes the size of your 

font a bit smaller 

 

 

Bold 

 

 

Makes your text darker 

(bold) 

Italic 

 

Italicize your text 

Underline 

 

 

Will add a line below 

your text (underline) 
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Change Case 

 

Convert text to lower 

case, upper case, etc. 
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Excel Function Name Location Description 

 

Strikethrough 
 

 

 

Cross something out by 

drawing a line through it 

 

 

Subscript 

 

 

Type tiny letters below 

your selected text 

 

Superscript 

 

Type tiny letters above 

your selected text 

 

 

Decrease font size 

 

Makes the size of your 

font a bit smaller 

 

 

Text Effects 

 

Drop-down menu with 

special text effects and 

typography 

Text Highlight Color 

 

Make your text stand 

out by highlighting it in 

a bright color 

 

Font Color 

 

Will add a line below 

your text (underline) 

 

 

Clear All Formatting 

 

Remove all formatting 

from your selection 
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How To Access Additional Font Options 

The Font group, just like most groups in a ribbon is limited with the commands it 

displays. This is because the group section can only fit so many buttons. This can be 

customized, but you can access additional font options by taking the following 

steps. 

 

1. Click on the small arrow icon in the corner of the Font group  

After clicking on the arrow icon, a pop-up window will show allowing you to 

browse through additional font options. You can also change your default 

settings. Click OK when you are done. 
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The Paragraph Section 
Use the paragraph section to align the text in your document, include bullet points, 

sort your lists and add background color and borders. Let’s explore each command 

in detail.  

 

 

Bullets & Lists 

The top section of the Paragraph group will allow you to insert bullets or list to your 

document. The bullets and list can be customized to fit your needs. You can include 

a numbering system, a multilevel list or just basic bullets (or other types of icons to 

be used as bullets).  

 

Text Alignment 

The bottom side of the Paragraph group is used to select the position of your text in 

your document. By default, your text is aligned to the left. You can click on the middle 

align button to align your text in the middle.  
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Justify Alignment 

To distribute your text evenly across the margins in your document, select the ‘Justify’ 

button in the ribbon. This is a good option to help your document look more like a 

publication. The ‘Justify’ button also works well when you’re working with illustrations 

and other objects in your document because it auto-adjusts.  

 

Indentation 

Towards the top of the Paragraph group, you will have the ability to insert indentation 

to your paragraphs. Use the arrows to either decrease or increase an indentation.  

 

How To Sort Your Content 

One feature that most people miss is the sorting functionality available in Word. 

Sorting is a great tool to use when you have a list of some sort and you want to 

alphabetize it.  

To sort your list or data: 

1. Highlight your list 
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2. Click on the ‘Sort’ button  

3. After clicking on the ‘Sort’ button, a drop-down menu will appear allowing you to 

select how you want to sort your information. Select the how you wan to sort your 

content and click the OK button. 

 

 

Paragraph Marks 

In the 90’s it was customary to use paragraph marks when using a word processor. 

The paragraph marks help identify where spaces are included, where paragraphs 

have been used and other information that you don’t visibly see (such as page 

breaks).  
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How To Add Line & Paragraph Spacing To Your Text 

You can choose how much space should be included between the lines in your 

document. You can also select if you want automatic spacing to be included in your 

paragraphs.  

To access line and paragraph spacing options: 

1. Highlight the content where you want to include spacing. You can also do this with 

your entire document. 

2. Click on the ‘Line & Paragraph Spacing’ button  

 

3. After clicking on the ‘Line & Paragraph’ button, a drop-down menu will appear with 

options for you to select. Click on the type of spacing you want to include or remove 

to apply to your document.  
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How To Add Shading To Your Content 

The ‘Shading’ button applies background color to your text, paragraph or table. This 

is different from the highlighter because the shading will fill more than a highlighter 

would in Word.  

 

To use the ‘Shading’ button: 

1. Click on the area where you want to fill the background with color 

2. In the Home tab, click on the ‘Shading’ button 
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3. Clicking on the ‘Shade’ button will display a drop-down menu with different color 

options. Click on the color of your choice and the background color will be added to 

your selected content.  

 

 

 

How To Add Borders To Your Content 

The ‘Borders’ button will add or remove borders from your selected text. You can add 

borders to your tables, headings or just text. The borders will appear across the 

margins. 

 

To add borders to your content: 

1. Highlight the area where you want to add a border 
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2. In the Home tab, click on the ‘Borders’ button 

3. The ‘Borders’ button will display an array of options. Select the best option for your 

text and the border will automatically appear on your content. 

 

 

Introduction To Quick Styles 
Quick Styles is a gallery presented by Word. Typically, Word uses a default style that 

includes a font style to be Calibri, the font size to be 11, and so on. If you create a 

list, there is a default style created by Word and this is also true with the use of 

headings. These settings can be easily seen in the Styles group of the Home tab (as 

pictured below). 
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The Quick Styles allow you to customize the paragraph formatting, font styles and 

sizes of your documents and keeping these styles consistent throughout the 

document. 

 

Why Use Quick Styles? 

The reason Quick Styles are useful is because they allow the user to create a formal 

and consistent flow throughout the document. The predefined Quick Styles created 

by Word are easy to understand and ready-to-use. The Quick Styles can be applied 

to: 

• Font sizes 

• Font colors 

• Font style 

• Paragraph formatting, such as headings and spacing 

• Lists 

 

In this booklet we will not dig too deep into Quick Styles, but we at least wanted to 

introduce what they are as a beginning Word user. 

 

The Editing Group 
In the Home tab, you’ll also find an Editing group which will help you complete 

quick edits and find content within your document. The Editing group includes 

three commands, each with a specific purpose. In the following sections, you’ll 

explore these three commands. 
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How To Find Content In Word 

Microsoft Word makes it easy to find certain things you have included in your 

document. You can find words, sentences, phrases, bookmarks, footnotes, pages, 

objects, images or comments. Most people only use the ‘Find’ button to search for 

certain words within the document. 

To quickly find words in your document: 

1. Navigate to the Home Tab 

2. From the Editing group, click on the ‘Find’ button 

3. The ‘Find’ button will display a drop-down menu with a few options. Click on the ‘Find’ 

selection. 

4. After selecting the ‘Find’ option, Word will open the Navigation Pane on the left side 

of your window. 

5. The navigation pane will include a search bar. In the search bar type the word you are 

searching for and click on the magnifying glass icon. 
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6. After you complete your search, Word will display the results of the search directly in 

the Navigation Pane.  
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How To Use Find & Replace In Word 

Microsoft Word allows you to replace chosen words. For example, if you’re writing 

about a person and that person now changed their last name, you can do a find and 

replace for that person’s last name. Basically, you’ll make Word find the persons 

previous last name and replace it with the new last name. The find and replace 

feature in Word make it easy to mass update your document. 

To use the find and replace feature in Word: 

1. Navigate to the Home Tab 

2. From the Editing group, click on the ‘Replace’ button 

3. The ‘Replace’ button will display a pop-up window, asking you to fill in some 

information in certain fields. In the ‘Find What’ field, type the word (or words) you 

want Word to find. In the ‘Replace With’ field, type the word (or words) you want as 

replacements. 

4. Once you’ve completed the ‘Find What’ and the ‘Replace With’ fields, use the buttons 

at the bottom to find replace the words individually (by clicking on ‘Replace’), replacing 

the words all at once (by clicking on ‘Replace All’) or to skip and find the next selection 

in your document (by clicking on the ‘Find Next’ button). 
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If you followed these steps correctly, Word will find and replace the words you have 

selected. Please note that any misspelled words will not be affected. 

 

How To Select All (aka Highlight) Of Your Content 

If you’re looking for a way to select everything in your document, there are two ways 

to do this in Microsoft Word. The first way is the easiest because it’s a shortcut. The 

shortcut to highlight everything in your document is the ‘Control’ key in your 

keyboard and clicking on the ‘A’ key on your keyboard (noted as Ctrl + A). Hold the 

‘Control’ key and then press the ‘A’ key while holding the ‘Control’ key. Shortcuts in 

Word are also presented at the end of this booklet. 

To select all of your content in your document: 

1. Navigate to the Home Tab 

2. From the Editing group, click on the ‘Select’ button 

3. The Select’ button will display a drop-down menu with a few selections. Click on the 

‘Select All’ option. If you followed these steps correctly, your entire content will be 

highlighted. 
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Exploring the Insert Tab Ribbon 
Microsoft Word is used to create reports, research papers, pamphlets, flyers, books 

and more. It is no surprise then that Microsoft allows other elements other than 

words to be included in the Word processor. In this section, you will explore the 

different commands in the Insert tab that allow you to insert different elements to 

your document, such as pictures, tables, hyperlinks, headers and footers. 

 

Inserting Pages 
Microsoft Word includes a Pages group with three distinct selections. In this section, 

you’ll discover how to insert a cover page to your document, how to insert a blank 

page and how to insert a page break. 

 

How To Insert A Cover page Into Your Document 

Microsoft Word has built-in cover pages that you can add to your document and 

easily modify. If none of the built-in selections fit your needs, Word gives you the 

option to find other cover pages via their Office.com site.  

To insert a cover page into your document: 

1. Navigate to the Insert tab 

2. In the Pages group, click on the ‘Cover Page’ button 

3. After clicking on the ‘Cover Page’ button, a drop-down gallery of cover pages will 

appear. Select the cover page of your choice by clicking on the sample once. 
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4. After selecting your cover page, Word will add the cover page you chose as 

the first page in your document. Click on the various parts of the cover page 

to customize the words, authorship, dates and images. 
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How To Insert A Blank Page Into Your Document 

Microsoft Word allows you to work continuously throughout the document. 

However, there may be some instances in which you need to insert a blank page 

without affecting the formatting of everything you have done. Microsoft Word makes 

it easy to do this with one simple button. 

To insert a blank page in your document: 

1. Click on the area in your document where you want to include the blank page. Note 

that the blank page will appear after your edit cursor.  

2. Navigate to the Insert tab 

3. In the Pages group, click on the ‘Blank Page’ button 

4. After clicking on the ‘Blank Page’ button, Word will insert a blank page immediately 

after the area you selected. Any content that existed after your selection will now 

appear after your new blank page. 

 

How To Insert a Page Break 

A Page Break marks where one page ends, and the other page begins. Page breaks 

are used to organize different parts of your document by identifying which content 

belongs at the top of a particular page.  

To insert a page break: 

1. Click at the end of a line in your document where you want to insert a page break 

2. Navigate to the Insert tab 

3. From the Pages group, click on the ‘Page Break’ button 

 

If you followed the steps correctly, the page will end where you inserted the page 

break and the rest of the content will start at the beginning of the next page. There 
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are other types of breaks in Word, but those breaks will not be covered in this booklet 

for beginning Word. 

 

Working With Basic Grid Tables In Word 
Word allows you to use a grid to quickly create a table with the rows and columns 

you choose. There are other types of tables that you can use in Word, but those 

tables will be covered in our more advanced booklets. The table you will learn to use 

in this booklet is the basic grid table. 

 

How To Insert A Basic Table In Word 

The basic grid table in Word has no formatting, no color and is very basic. This table 

is created by selecting the number of columns and rows you want to see in your 

table. The rows and columns will appear with the same dimensions. 

To insert a basic table in Word: 

1. In your Word document, click on the area where you want to insert a table 

2. Navigate to the Insert page 

3. Click on the ‘Table’ button, located in the Tables group 



 

 

Page | 52  

 

 

4. After clicking on the ‘Table’ button, a grid will show as a drop-down option. Select 

the size grid of your choice by moving your cursor and watching a preview of the 

table directly in your document. 

5. After you selected your grid size, click with your mouse 

 

If you followed these steps correctly, you will see a table inserted in your document 

with the number of rows and columns you specified. 

 

How to Insert and Delete Columns or Rows 

If, let’s say, you created a 2x2 table (i.e. 2 rows and 2 columns), but you decided that 

you need an extra row, then you can insert a new row to your table. 

To insert a new row to your table: 

1. Click inside your table 

2. By clicking inside your table, a new tab will appear specific to your table. This new tab 

is called Layout 
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3. In the Layout tab, you now have a button that allows you to Insert a row or column. 

To insert a new row, you can select ‘Insert Above’ or ‘Insert Below’. To insert a column, 

you can select ‘Insert Left’ or ‘Insert Right’. Click on the button of your choice.  

 

 

 

 

If you followed the steps correctly, you will see a new column or row in your table. 

You can then decide to add color to your headers, change the width of the columns 

or the height of your rows as well.  

 

How to Delete a Table 

If you change your mind and no longer want to use a table in your document, there 

is a way to delete the table completely. 

To delete a table: 

1. Click inside your table 

2. Navigate to the Layout tab that appears when you click on your table 

 

3. In the Layout tab, click on the ‘Delete’ button 
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4. In the ‘Delete’ button drop-down menu select the ‘Delete Table’ option 

 

The Illustrations Group 
Word allows you to insert various things into a document beyond just words. The 

illustrations group gives you plenty of options to add to your document. In this 

beginner’s booklet, you will only learn the basics about inserting images into your 

Word document. 

 

How To Upload Pictures Or Images Into Your Word Document 

There are two main ways you can add a picture (or image) into your Word document. 

The first way to add a picture into your page is by uploading an image. Let’s discuss 

the steps to upload a picture into word, and later we will discuss the second option 

to add a picture to your file. 

To upload a picture into your Word document: 

1. Click on the area in your page where you want the picture to appear (but please note 

that Word will treat the location of the picture as another line) 

2. Navigate to the Insert tab 
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3. In the Illustrations group, click on the ‘Picture’ button 

4. Select the saved picture/image that you want to upload 

5. Select OK 

 

If you followed these steps correctly, you will see your picture in your Word 

document. 

 

The Picture Tools Format Ribbon 

After inserting an image (or any illustration for that matter), Word will display a new 

tab with a complete set of commands in the ribbon. For images, Word will display a 

Picture Tools Format tab with many options that will help you manipulate your 

image. In this booklet, we will only be introducing some of the commands available 

in this ribbon.  

Just remember, to make some of the tools (or buttons) active, make sure that you 

click on the image. Clicking on the image will also display the Picture Tools Format 

tab. 

 

How To Crop Images In Word 

Perhaps you found a picture online that you want to use in your Word document, but 

you only need certain parts of the picture. Word has the option to crop out the parts 

you don’t need and leave the part of the picture that you do need. 

To crop images in Word: 

1. Click on your picture 

2. Navigate to the Picture Tools Format tab 
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3. Click the ‘Crop’ button in the Arrange Group 

4. Choose the option that gives you the control that you want to crop the image. The 

‘Crop’ option will only let you crop the image in a square or rectangle figure. You can 

crop into another shape by selecting the ‘Crop to Shape’ option, and you can also 

change the dimensions by selecting the Aspect Ratio. Let’s assume, you’ll just use the 

regular ‘Crop’ option 

 

5. When cropping an image, you’ll see these dark markers appear around your image 

that will allow you to crop in a certain direction.  

6. To crop the image, click on any of those markers and hold, moving your cursor inward 

towards the image. You’ll see that the parts of the image that you will cut out will be 
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colored in a gray color. 

7. After you decided that what you are cropping is the right decision, click outside of the 

image and you will be left with a cropped image (like the picture below) 

If you decide that you cropped too much of the image, you can follow the same steps 

but this time, move the markers outward to disclose the hidden parts of your picture. 

 

How To Copy & Paste Pictures Into Your Word Document 

In a previous section, you learned how to upload an image to your Word document. 

This is one way to add an image to your page. Another way to add an image to your 

page is by copying the image from an outside source and pasting it on to your Word 

document. 

To paste an image in your Word document: 

1. Locate the image you want to use in your document 

2. Copy the image by right-clicking and selecting ‘Copy Image’ from the mini-menu 
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3. Click on the area where you want to add the image in your Word document 

4. Paste the image 

 

If you followed the steps correctly, your image will appear in your Word document. 

Sometimes adding a picture to your document by copying and pasting is best in case 

you don’t have these images saved on your computer to upload. 

 

Inserting Online Pictures 

Office 2019 has an option to use online images without the need of exiting the 

Word program. This is very helpful because Word will look up images from Bing 

and do an online search directly from Word.  

To insert an online image into your Word document: 

1. Navigate to the Insert tab 

2. Click on the Pictures button located in the Illustrations group 
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3. Select the Online Pictures option. 

4. To begin your search, type your query in the Bing search box. 

5. Select the image of your choice and press the Insert command. 
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Working With Links 
The Links group in Word includes three types of links that you can use throughout 

your document. Links are words, phrases, images or objects that are clickable and 

linked to a website or a section in your document. Links allow users to quickly 

navigate through the different pages of a document and allow readers to jump 

from section to section without having to scroll so much. 

 

 

How To Insert A Hyperlink In Word 

A hyperlink allows links words, images or objects in your document with particular 

sections, URLs or files that allow users and readers to easily access with a click of a 

button. Most hyperlinks are typically shown as underlined words in blue. This is the 

default type of hyperlink used in Word documents. 

To insert a hyperlink into your document: 

1. Select the word, words, images or objects where you want to add a hyperlink 

2. Navigate to the Insert tab 

3. Click on the Link button located in the Links group 
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4. A pop-up window will appear. On the left side of the window, make sure that the 

Existing File or Web Page option is selected. 

5. At the top of the pop-up window, in the Text to Display field, make sure that the word 

that you selected is displayed correctly. You can also change the word you want 

displayed. 

6. At the bottom of the window, in the Address field, type the URL you want linked to the 

text 
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7. Select the OK button 

 

If you followed these steps correctly, the text you selected will be blue and underlined 

with a URL linked.  

 

How To Create A Link To A Specific File In Your Computer 

Besides creating URL hyperlinks in Word, you can also create links that will open a 

particular file if clicked. These types of links are still shown as underlined words.  

To insert a link to a specific file in your computer: 

1. Select the word, words, images or objects where you want to add a hyperlink 

2. Navigate to the Insert tab 
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3. Click on the Link button located in the Links group 

4. A pop-up window will appear. On the left side of the window, make sure that the 

Existing File or Web Page option is selected. 

5. In the Look In drop-down menu, browse for the folder or file to open when the 

hyperlink is linked. Select the file from the Current Folder section. 

6. Select the OK button once you select your file. 
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If you followed these steps correctly, the text you selected will be blue and underlined 

and linked to the file you selected. 

 

How To Create A Link To An Email Address 

So far, you learned how to create URL hyperlinks and how to link to files on your 

computer. In this section you will learn how to create a link that will allow readers to 

email you when clicking on your link. 

To insert a link to a specific file in your computer: 

1. Select the word, words, images or objects where you want to add a hyperlink 

2. Navigate to the Insert tab 

3. Click on the Link button located in the Links group 

4. After clicking on the Link button, a pop-up window will appear. On the left side of the 

window, make sure that Email Address is selected. 
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5. In the E-mail address box, type your email address and add a Subject if applicable. 

6. Select the OK button 

 

If you followed these steps correctly, the text you selected will be blue and underlined 

and your email address will be triggered when clicked. 

 

How To Add A Bookmark To Your Document 

A bookmark is a hyperlink that is clickable but instead of taking you to a website or 

to an email, it will simply transport you to a location on the document itself. For 
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example, it could be a hyperlink or image that, when clicked, will take you to page 

seventeen of that document. 

To add a bookmark to your document: 

1. Go to the section or area in your document that you want to bookmark 

2. Select the text you want to bookmark. 

3. Navigate to your Insert tab. 

4. Click on the Bookmark command to create a bookmark for that text. 

5. After clicking on Bookmark, a pop-up window will appear. Give your bookmark a 

name (but do not include spaces). 
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6. Click the Add button. Although you have technically created a bookmark, you still 

need to add a hyperlink so that it becomes active. 

7. Now, navigate to the Insert tab again. 
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8. Click on the Link button located in the Links group 

9. After clicking on the Link button a pop-up window will appear. On the left side of the 

window, click on the Place in This Document option. 

 

10. At the top of the pop-up window, in the ‘Text to display’ field, write the text you want 

displayed to transport your readers to your bookmark. Then, select the bookmark of 

your choice. 

 

11. Click on the Ok button 

 

If you followed these steps correctly, the text with the hyperlink will turn blue and 

be underlined as a bookmark. The text is now a clickable hyperlink that readers can 

click on. 

 

How To Insert A Cross-Reference In Word 

A bookmark is a place that you personally mark in your document. Cross-references 

are places in your document that have already been identified by Word, such as 

headings or pages. If you organize your Word document with such headings, titles, 

bullet points and subtitles, then Word can automatically cross-reference those 

sections and a hyperlink can easily be created. 

To insert a cross-reference in Word: 

1. Click on the area where you want to add a cross-reference 

2. Navigate to the Insert tab 

3. Click on the ‘Cross-reference’ button located in the Links group 
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4. After clicking on the ‘Cross-reference’ button a pop-up window will appear. Select the 

reference type (on the left side of the window) and where you want to add the 

reference to. To automatically insert a hyperlink, make sure that the ‘Insert Hyperlink’ 

checkbox is clicked. Depending on the reference type, Word will display a bank of 

sections in your document that match the reference type. Select the reference from 

the list. 

5. When you’re done, click on the ‘Insert’ 

button 

 

If you followed these steps correctly, the 

cross-reference will be added to the area 

you clicked in step one. 

 

Header & Footer 
Headers are words, numbers or images 

that appear at the top of your 

document. Headers appear at the top of 

your document on every page (unless you customize this option). Footers can also 

be words, number or images, but they appear on every page at the bottom of the 

page. You can add and edit the header and footer of your document but while 

you’re editing the main content of your document, they will seem to appear washed 

out or grayed out in the background. 

 

How To Insert A Header In Your Document 

Headers are great to use in documents because they stick to the top of every page. 

This is useful when writing a manual, a report or a manuscript. Microsoft Word makes 

it very easy to work with Headers. 

To add a header to your document: 

1. Navigate to the Insert tab 
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2. Click on the ‘Header’ button in the ribbon 

3. After clicking on the ‘Header’ button, Word will display a gallery of built-in headers 

you can choose from, including some that are blank but ready to customize. Select 

your favorite header by clicking on it. If there aren’t any that you like, Word has more 

headers available via Office.com. 
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4. After you add your header to your document, a dashed line will appear, representing 

the area where your header ends and the rest of the content of your page begins. 

Edit your header by typing directly on it.  

5. Once you’re done customizing your header, double-click on the body of the page to 
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continue editing the rest of your document. 

 

How To Remove A Header From Your Document 

If you no longer want to use the header you created, it’s quite easy to remove it from 

your document. 

To remove a header from your document: 

1. Navigate to the Insert tab 

2. Click on the ‘Header’ button in the ribbon 

3. After clicking on the ‘Header’ button, Word will display a gallery of built-in headers 

you can choose from. Instead of choosing a header, scroll to the bottom of the menu 

and select the ‘Remove Header’ option. 
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How To Insert A Footer To Your Document 

A header appears at the top of the page on every page. A footer appears at the 

bottom of the page on every page. 

To insert a footer to your document: 

1. Navigate to the Insert tab 

2. Click on the ‘Footer’ button in the ribbon 

3. After clicking on the ‘Footer’ button, Word will display a gallery of built-in footers you 

can choose from. Select the footer you prefer by clicking on that footer. 

4. After you add your footer to your document, a dashed line will appear, representing 

the area where your main content ends and your footer begins. Edit your footer by 

typing directly on it.  
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5. Once you’re done customizing your footer, double-click on the body of the page to 

continue editing the rest of your document. 

 

How To Remove A Footer From Your Document 

If you no longer want to use the footer you created, it’s quite easy to remove it from 

your document. 

To remove a footer from your document: 

1. Navigate to the Insert tab 

2. Click on the ‘Footer’ button in the ribbon 

3. After clicking on the ‘Footer’ button, Word will display a gallery of built-in footers you 

can choose from. Instead of choosing a footer type, scroll to the bottom of the menu 

and select the ‘Remove Footer’ option. 
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Exploring the Page Layout Tab Ribbon 
In this section, you will learn some basic ways to change the design of your 

document. Although you will be exploring the Page Layout tab, this booklet will not 

cover all the commands available in the Page Layout tab ribbon. The Page Layout tab 

is used to change the font settings, colors and style of your document. You can always 

manipulate your font in any way you want, but Word has built-in styles that will keep 

a consistent flow throughout the document. 

 

 

How To Change The Theme Of Your Document 

Whenever you open a blank page in Word, Word has a default style that it uses. For 

example, Word defaults to size 11 fonts with a Calibri style. Although this is Word’s 

preferred style, you can change this at any time. Be careful, though, when using way 

too many font styles and sizes in your document as it may not look as professional. 

The great thing about Word’s themes is that they are all color-coded and have a great, 

consistent flow. 

To change the theme of your document: 

1. Navigate to the Page Layout tab 

2. Click on the ‘Themes’ button located in the ribbon 

3. After clicking on the ‘Themes’ button, a gallery of themes will appear. Click on the 

theme of your choice and watch your entire document change to the style of that 

theme. If there is a theme that you want to use for your document, click on that theme 

and the selected theme will now be applied to your document. 



 

 

Page | 77  

 

 

 

 

How To Remove A Theme 

Perhaps, after using a theme for some time, you decide that you prefer to make 

things go back to the way it was.  

To remove the theme you are using and revert back to the original: 

To change the theme of your document: 

1. Navigate to the Page Layout tab 
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2. Click on the ‘Themes’ button located in the ribbon 

3. After clicking on the ‘Themes’ button, a gallery of themes will appear. Toggle to the 

bottom of the drop-down menu and select the option 'Reset to Theme from 

Template’. 
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If you followed these steps correctly, you’ll find that the theme you were using no 

longer applies to your document and the style has now reverted to the way things 

were before you applied a particular theme. 

 

The Page Setup Group 
The Page Layout ribbon includes ways to modify your document’s theme and font, 

but also includes the settings to print, among other things. The Page Setup group 

includes settings for your pages, line numbering, breaks and hyphenations. In this 

booklet, we will discuss some of the page settings needed to properly print your 

documents. 

 

How To Change The Margins Of Your Document 

At some point, you might need to print your document and are struggling to fit 

everything in one page. One idea is to change the margins of the page. Word 

automatically has fixed margins, but they can be changed depending on your needs. 

Be careful when customizing the margins of your file because, depending on the 

printer you are using, some parts may get cut-off. 

To change the margins of your page: 

1. Navigate to the Page Layout tab 

2. Click on the ‘Margins’ button located in the ribbon 

3. After clicking on the ‘Margins’ button, a drop-down menu will appear with a few 

options. The options given by Word will display a sample of what those margins will 

do to your pages and will also display the size of the margins. Select the margins you 

want to apply to your document by clicking on that option. 
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How To Change The Orientation Of Your Document 

By default, a blank Word document is set to be in Portrait mode. This is why, when 

you type, the page is set up in the long way. This setting can easily be changed 

though. 

To change the orientation of your document: 

1. Navigate to the Page Layout tab 

2. Click on the ‘Orientation’ button located in the ribbon 

3. After clicking on the ‘Orientation’ button, a drop-down menu will appear with two 
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options: Portrait or Landscape. Select the orientation of your choice by clicking on one 

of the options.  

 

If you followed these steps correctly, your pages will now show in the orientation 

type you selected. 

 

How To Change The Size Paper When Printing Your Document 

By default, Word documents are set to print in regular 8x11” paper. However, you 

may need to print in longer paper, such as ledger paper or smaller paper to do a 

pamphlet. Whatever the case might be, Word is set up to fit any of your printing 

needs. 

To change the size paper when printing: 

1. Navigate to the Page Layout tab 

2. Click on the ‘Size’ button located in the ribbon 
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3. After clicking on the ‘Size’ button, Word will display a gallery of paper sizes to choose 

from. Select the size paper you want to use and Word will format your pages to fit 

that size. 

 

How To Add A Column To Your Document 

Word has been created to fit any of your document needs. Perhaps you’re working 

on a newsletter, a tri-fold pamphlet or need to split the page in half. Word allows you 

to add multiple columns to your document, making this process easier than ever. 

To add a column to your document: 

1. Navigate to the Page Layout tab 

2. Click on the ‘Columns’ button located in the ribbon 
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3. After clicking on the ‘Columns’ button, Word will display a drop-down menu of options 

for your columns. Select the number of columns you want to add (or the type of 

columns) by clicking on the option in the menu. 

If you followed these steps correctly, you will see that your document will now display 

the number of columns (or type of columns) you selected from the drop-down menu. 
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Exploring the Review Tab Ribbon 
The Review tab provides options to check your spelling, grammar, language, 

complete a translation, editing, and add comments. The Review tab is the place to 

go to check every detail of your draft before publishing. 

 

Tools To Correct Spelling & Grammar 
Typing has come a long way since the old typewriter. Using the built-in technology 

of a Word processor gives us the ability to quickly find mistakes and correct them. 

In this section we will cover some more advanced features when using the 

AutoCorrect, Error indicators and spelling and grammar checks. 

 

Introducing The AutoCorrect Tool 

Microsoft can automatically detect most misspelled words and will correctly spell 

the word for you. There are no particular steps to use the AutoCorrect tool since it’s 

automatically built-in to the Microsoft Word software. This means, that you can 

basically just type away and Microsoft Word will correct any misspellings along the 

way. To test this feature, misspell a word such as “mispelling" and you will notice 

how Word will automatically add an extra ‘s’ and change it to “misspellings”.  

 

What Are Error Indicators? 

As a rule of thumb, Word will always let you know when a word is potentially 

misspelled or if there may be an issue with your grammar. Red wavy lines will 

appear below potential misspelled word and green wavy lines will appear below 

phrases or sentences with potential grammatical errors. Blue wavy lines represent 

contextual spelling errors (such as using the word ‘no’ instead of ‘know’). 

To review the misspelled words or grammatical errors: 

1. When a wavy line appears below a word or sentence, right-click on the word or 

phrase 

2. Choose one of Word’s suggestions to correct your misspelled word or choose to 

ignore Word’s suggestion by selecting the ‘Ignore’ or ‘Ignore All’ option.  
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By right-clicking, you are also able to review the AutoCorrect options, as well as 

other options to choose from. 

 

How To Check The Spelling & Grammar For Your Entire Document 

To check the spelling and grammar of your entire document, you’ll need to select 

the Spelling & Grammar option available in Word (which is still referred to as ‘spell 

check’).  

To check the spelling and grammatical errors of your entire file: 

1. Navigate to the ‘Review’ tab 

2. Click on the ‘Spelling & Grammar’ button 

3. After clicking on the ‘Spelling & Grammar’ button, Word will take you through each 

error, one-by-one (as demonstrated in the screenshot below): 

• Choose ‘Ignore Once’ to ignore the suggestion only for this recommendation 

• Choose ‘Next Sentence’ to skip this error message 

• Choose ‘Change’ to apply Word’s suggestion 

• Choose ‘Explain’ to receive an explanation on why Word is marking this word 

or sentence as an error 
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Unfortunately, the average user doesn’t use the ‘Spelling & Grammar’ tool as much 

as they should. We recommend that the spell check is included in the Quick Access 

Toolbar. 

 

How Precise Is Word’s AutoCorrect and Spelling/Grammar Tools? 

We all wish that we could write what we need to write and have Word fix all our 

mistakes and move on. However, no spelling or grammar tools are infallible. 

Technology has come a long way and these tools are much better now than they 

were 10 years ago, but they are never 100%. We recommend that you always proof-

read your work before submission or publishing because there are certain words or 

phrases that Word may skip, or just not detect.  

 

Finding Synonyms for your Text 
Many times, you want to diversify your words by using synonyms in your writing. 

Long-gone are the days in which households (and even schools) carried a thesaurus 

(or even a dictionary) to look up words. With such advancements in technology, we 

no longer need to physically do much. 

 

Using the Thesaurus in Word 

To use the thesaurus to look up alternative words (synonyms): 

1. Highlight the word you want to replace with an alternative word 
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2. Navigate to the Review Tab 

3. In the Proofing group (or section) click on the ‘Thesaurus’ button 

4. The ‘Research’ pop-up window will appear. The word you selected will be displayed 

in the ‘Search for’ box 

5. To select a synonym, click on the word of your choice and select ‘Insert’ 

 

If you followed these steps correctly, you’ll see that the original word that you 

highlighted has disappeared and has been replaced with the synonym that you 

selected from the Thesaurus list. 

 

A Faster Way to Find Synonyms 

As previously mentioned, for all Microsoft’s software, there are many ways to get 

the same thing done. This is particularly when searching for synonyms in Word. 

Here is an alternate way to find synonyms in Word: 

1. Point to the word in your document that you want to replace 
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2. Right-click with your mouse 

3. Select the Synonyms option 

4. Choose the synonym of your choice from the list provided 

 

How To Find The Word Count For Your Document 
Perhaps you were given the expectation to use a certain number of words in your 

document. If this is the case, there are two simple ways to get this information. 

 

How To Get A Word Count From The Status Bar 

The Status Bar is located at the bottom of your page. As you type, Word counts how 

many words are in your document in real time. This way, you don’t have to run a 

report or do anything fancy to get this quick number. 

 

How To Get More Details Other Than A Word Count 

Previously, you learned how the status bar can give you a quick word count. You do 

have another option that will not only provide you a word count, but will also provide 



 

 

Page | 89  

 

 

you more details about your document (such as number of paragraphs, pages or 

characters).  

To find you document’s word count (and more) 

1. Navigate to the Review Tab 

2. In the Proofing group click on the ‘Word Count’ button 

The Word Count button will trigger a pop-up window with numerical information 

about your file. 

 

Comments For Collaboration 
Before Office 365 or Google Docs, there was no way to collaborate on a document 

at the same time. Files had to be emailed back-and-forth to proof-read, double 

check and receive feedback. Things haven’t really changed even today. This is why 

Word still has the comment feature available. The comment features allow users to 

provide feedback or questions about the document to the author(s). 
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How To Add A Comment To A Document 

Adding comments to a document is a very useful way to collaborate with different 

authors or to check that the intended document is headed in the right direction. 

To add a comment to a document: 

1. Highlight a selection in the document that is in question, where you want to provide 

feedback or where you want to provide an explanation 

2. Navigate to the Review Tab 

3. Click on the ‘New Comment’ button located in the ribbon 

4. After clicking the ‘New Comment’ button, Word will display a comments section in 

the right margin of the page where you can type your comment with your name. 

The comment automatically links to the selection you are commenting on. 
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If you followed these steps correctly, once you save this file and email it to someone 

else for review, they will be able to read all the comments you left. 

 

How To Delete A Comment In A Document 

In Word, you can also remove a comment if you no longer want to have that 

comment appear on the file. 

To delete a comment from a document: 

1. Click on the comment you want to delete 

2. Navigate to the Review Tab 

3. Click on the ‘Delete’ button located in the Comments group of the ribbon 
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4. After clicking on the ‘Delete’ button in the Comments group, a short drop-down 

menu will appear with a few options. Select the ‘Delete’ option to remove a single 

comment.  

 

If you followed these steps correctly, the comment you selected will be removed 

from the document. 

 

How To Delete All Comments From Your Document 

In the previous section, you learned how to delete a single comment. Now, we will 

be providing you the steps to remove all comments from your document. 

To delete all comments from your document: 

1. Navigate to the Review Tab 

2. Click on the ‘Delete’ button located in the Comments group of the ribbon 

3. After clicking on the ‘Delete’ button in the Comments group, a short drop-down 

menu will appear with a few options. Select the ‘Delete All Comments in Document’ 

option to remove every single comment in your file.  
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If you followed these steps correctly, then all comments in your file will disappear. 
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Exploring the View Tab Ribbon 
The View tab is a ribbon with commands that help you see your document in various 

ways. The view tab has quite a few options that we won’t necessarily cover in this 

booklet. Our goal is to introduce you to some basic features of the View tab. 

 

The Document Views 
There are technically five types of document views, but in this booklet we will only be 

covering the three main types of ways you can view your work in Word. Let’s explore 

these three ways in detail. 

 

How To Use The Print Layout View 

If you’re wondering how to use the Print Layout document View in Word, well, you’re 

in luck because this is actually the view you are used to. The Print Layout view is the 

draft view you use to edit your Word document. If you are using another view, you 

can use the status bar to get back to the Print Layout view or you can also follow 

these steps. 

To select the Print Layout document view: 

1. Navigate to the View tab 

2. Click on the ‘Page Layout’ button located in the Document Views group 
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How To Use The Full Screen Reading Document View 

Word has a page view called “Full Screen Reading”. This document view is set up 

differently than what you’re used to. There is really no editing functionality since “Full 

Screen Reading” is meant to read the document, not use it as a draft. The “Full Screen 

Reading” is almost like reading a book on a Kindle or tablet, removing the ribbons 

and commands from your view. 

To change your view to Full Screen Reading: 

1. Navigate to the View tab 

2. Click on the ‘Full Screen Reading’ button located in the Document Views group 

 

How To Use The Web Layout View 

Another useful view is the Web Layout view. The Web Layout view is a good view to 

use, especially if you’re a blogger, journalist or someone who writes articles online. 

The web layout view helps you see your content as if you were reading it from a 

website. 

To change your view to Web Layout view: 

1. Navigate to the View tab 

2. Click on the ‘Full Screen Reading’ button located in the Document Views group 
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The Ruler, Gridlines and Navigation Pane 
Word gives you the option to display certain useful tools while you work on your 

document: the ruler, gridlines and the navigation pane. By default, only the ruler is 

visible. All three of these tools can be visible by accessing them from the Show 

group in the View tab. 

 

How To Remove The Ruler From Word 

If you do not want to display the ruler while you work on Word, it’s as easy as a click 

of a button. 

To remove the ruler from your Word window: 

1. Navigate to the View tab 

2. Uncheck the ‘Ruler’ box located in the Show group 

If you followed these steps correctly, the ruler will be removed from the top of your 

page. 
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How To Add Gridlines To My Page View 

If you’re struggling to align images or objects to your content, or perhaps things in 

your document look crooked to you, then perhaps using gridlines might help. 

Gridlines are little squares located throughout a document.  

To view gridlines on your pages: 

1. Navigate to the View tab 

2. Check the ‘Gridlines’ box located in the Show group 

If you followed these steps correctly, you will now see gridlines throughout the 

pages in your document. 

 

How To View The Navigation Pane 

Perhaps the most useful tool of all three is the Navigation Pane. The Navigation Pane 

allows you to find content easily, helping you navigate through the pages of your file 

without much headaches. 

To view the navigation pane: 

1. Navigate to the View tab 

2. Check the ‘Navigation Pane’ box located in the Show group 

If you followed these steps correctly, you will see the Navigation Pane appear in the 

left side of your screen. 
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How To Use The Navigation Pane To Find Other Elements In Your Document 

As mentioned previously, the Navigation Pane helps you find words or phrases 

throughout your document. It also helps you locate headings and titles in a structure 

way. There are more tools though that you can use in the Navigation Pane. The 

Navigation Pane helps you find words, phrases, pages, objects, images, tables and 

formats. 

To use more features of the Navigation Pane: 

1. Make sure that you have the Navigation Pane open by accessing the View tab 

2. Check the ‘Navigation Pane’ box located in the Show group 

3. After clicking on the ‘Navigation 

Pane’ box, the Navigation Pane will 

appear on the left side of your screen. 

Next to the search box, there is a little 

arrow that points downward. Click on 

that arrow to display a menu of 

options to help you find (or replace) 

other words, go to certain sections of 

you document and search for graphics, 

tables, equations, notes and 

comments. 

 

 

The Zooming Features 
The easiest way to quickly zoom in or out 

is by using the status bar located at the bottom of your screen. However, Word 

gives you a lot more options to fit the needs of your eyes. The zoom functionality 

helps you read the text better so that you’re not squinting or have to make drastic 

changes to the font size of your text. 
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How To Zoom In Or Out 

Besides using the status bar to quickly zoom in and out, you can customize how 

much you zoom in to your page. 

To use the Zoom settings: 

1. Navigate to the View tab 

2. Click on the ‘Zoom’ button in the ribbon 

3. After clicking on the ‘Zoom’ button, a pop-up window will show. Select how you want 

to zoom to the page and check the ‘Preview’ to see if it fits your needs. 
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How To View Two Pages At Once 

By default, in Word, you only work with one page at a time. However, Word does have 

the option for you to view two pages at once. This allows you to see your work across 

two pages at the same time. 

To view multiple pages of your document: 

1. Navigate to the View tab 

2. Click on the ‘Two Pages’ button in the ribbon 

If you followed the steps correctly, you will see two pages on your screen. 

 

Working With Multiple Windows 
In the previous section, you learned how you can view two pages of your document 

at once. However, there might be a time in which you are working with multiple files 

at once and you have trouble toggling back and forth between files. Word gives you 

the option to work with multiple windows. 

 

How To Use The Split View 

If you have more than one Word document open, Word will allow you to use the Split 

view to see the contents of the first tile in the top half of your screen and the contents 

of the other file will show in the bottom half of your screen. 

To enable the split window view: 

1. Navigate to the View tab  
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2. Click on the ‘Split’ button in the Windows group 

If you followed these steps correctly, you will see your screen split in half between 

two Word documents. 

 

How To View Side By Side 

The Split window view allows you to see two open documents. Basically, those two 

documents share half of your screen (one document covers the top of your screen 

and the other covers the bottom of your screen). The side by side window view also 

allows you to view your open documents, but one file covers the left side of your 

screen while the other covers the right side of your screen. 

To enable the side by side view: 

1. Navigate to the View tab  

2. Click on the ‘View side by side’ button in the Windows group 

If you followed these steps correctly, you will see your screen split in half between 

two Word documents. 

 

How To Switch Windows 

If you have multiple files and programs open, the ‘Switch Windows’ button allows 

you to toggle between all the different windows you’re working on. 

To use the ‘Switch Windows’ option: 

1. Navigate to the View tab  
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2. Click on the ‘Switch Windows’ button in the Windows group 

3. Select the window you want to access 
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Basic Shortcuts 
The following is a quick guide to some shortcuts you can use while working on 

Microsoft Word. 

Universal & Commonly-Used Shortcuts 
Shortcut Type Buttons on your keyboard 

Copy CTRL + C 

Paste CTRL + V 

Cut CTRL + X 

Highlight All CTRL + A 

Bold CTRL + B 

Underline CTRL + U 

Italicize CTRL + I 

Find text CTRL + F 

Undo CTRL + Z 

Save a File CTRL + S 

Close a File CTRL + W 

Open a File CTLR + O 

 

Shortcuts to Navigate Around Your Keyboard (Cursor) 
Cursor Movement Buttons on your keyboard 

Left one character Left Arrow 

Right one character Right Arrow 

Down one line Down Arrow 

Up one line Up Arrow 

Left one word CTRL + Left Arrow 

Right one word CTRL + Right Arrow 

To the beginning of the current line Home button 

To the end of the current line End button 

To the beginning of the document CTRL + Home 

To the end of the document CTRL + End 

Up one screen Page Up button 

Down one screen Page Down button 
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To the beginning of the previous 

page 

CTRL + Page Up 

To the beginning of the next page CTRL + Page Down 
 

 


